cancel
Showing results for 
Search instead for 
Did you mean: 

Error report

 
Marcelino Torres
Occasional Contributor

Error report

Hi, When I run the Drive Array Diagnosis sends me this error, could you help me to find why send this message.
Is in PL3000

SCSI port 1 Drive 2 is not stamped for monitoring.
SCSI port 1 Drive 10 is not stamped for monitoring.
SCSI port 1 Drive 11 is not stamped for monitoring.
4 REPLIES
Akos Hegedus
Valued Contributor

Re: Error report

Try to run firmware upgrade on HDD-s! I hope you use HP drives! ;-)

regards,
Akos
Jared Cobb
Occasional Visitor

Re: Error report

I am also receiving this error message when running the Drive Array Diagnostics.

Server Model: ML350 G4
Array Controller: SmartArray 642 (RAID 5 setting)
Disk Drive Model: BD07287B4C (x6 disks in the array)

I just upgraded the firmware on the array controller (to version 2.34) and disks (to version HPB5A) using the most recent downloads on the website.

I found a PDF which describes the problem, but I cannot seem to be able to implement the solution:

http://docs.hp.com/en/338615-002/338615-002.pdf

This article suggests that I "Run ACU" and "change the array accelerator size and save the configuration" however I do not see an option to change the accelerator size anywhere! I am only able to "Enable" or "Disable" the Accelerator. I have also looked into the Command Line Interface (CLI) version of the ACU and do not see any way to change the accelerator size.

I am using Windows Server 2003 (Standard) and used SmartStart 7.20 to install the OS. Every piece of hardware in the server is standard HP hardware. Thanks for any tips or help!

Jared
Brian_Murdoch
Honored Contributor

Re: Error report

Hi,

If you can't change the accelerator size, simply change the rebuild rate, save it and then put it back to what it was. Any change to the controller setting should stamp the drive once you have saved it. This is true for the standalone ACU, I'm not sure about the web based ACU though but try it and see.

I hope this helps.

Brian
Jared Cobb
Occasional Visitor

Re: Error report

I cannot find an option to change the rebuild rate, however I do see an option to change the "Rebuild Priority" with the values: Low, Medium, and High. I changed the value from Low to Medium, saved the config, and then back again, saving the config once more. Even rebooted the server. Still no joy. =(

Perhaps I'm using a different version of the ACU? I'm using 7.20.19.0, accessing it via "Start > Programs > HP System Tools > HP Array Configuration Utility > HP Array Configuration Utility

I have also tried rebooting to the SmartStart CD and I seem to get the same tool.

Thanks again for any help! =)