ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

F1/F10 question without time-out when computer starts

 
Danny van den Houwen
Occasional Visitor

F1/F10 question without time-out when computer starts

Hi,

I am having a problem with my Compaq DL380 933 Mhz server.

When I boot my server it checks for SCSI devices on my Intergrated
Smart Array Controller. When it is finished it asks:

Press F1 to Continue
Press F10 To start System Partition Utilities.

And after that is just waits till I press F1. This is a unwanted
situation because in this situation I can't boot the server from a
distance.

If I press F10 it says: the Systen Partition Utilities aren't
installed.
It tries to start it from a partition on my HD.

I've upgraded the Bios ROM of the server and of the intergrated Smart
array controller, but this doesn't fix the problem.
I can't find the option to change this time-out for this question.

Can someone please help me?

Thanks in advance!
3 REPLIES
Sunil Jerath
Honored Contributor

Re: F1/F10 question without time-out when computer starts

Hello Danny,
Please do the following:
Create System Configuration diskettes from SP19619 by downloading it from the following link:
http://h18007.www1.hp.com/support/files/server/us/download/13227.html
COLD boot the system with the first floppy and you will see the system configuration Menu. Hold down Ctrl and Hit 'A'. This will enable advanced mode. Hit page down twice and highlight F1 prompt. Disable it and you are all set.

Regards,
Sunil Jerath
Honored Contributor

Re: F1/F10 question without time-out when computer starts

Hello Danny,
You need to run System Configuration utility by downloading SP19619 from the following link:
http://h18007.www1.hp.com/support/files/server/us/download/13227.html
You would need four formatted floppies. COLD boot the system with the first floppy which will bring you to System configuration Menu. Hold down CTRL key and hit 'A'. This will enable Advanced Mode. Run system configuration utility/configure HW/Review of Modify/View or Edit Details. Then hit page down twice. You will be in Advanced features. There highlight 'F1' and disable it.

I hope this helps.
Danny van den Houwen
Occasional Visitor

Re: F1/F10 question without time-out when computer starts

Thanks, That did the trick.
I'm very happy you've helped me before I've placed the server in Amsterdam(100 km from here)!

grtz.

Danny