cancel
Showing results for 
Search instead for 
Did you mean: 

F1 to continue

 
Ayman Altounji
Valued Contributor

F1 to continue

I have installed and RAID 431 controller and after it initializes and goes through it's POST, it then asks for you to either press F1 to continue or F10 to use a config util. I have waited for 1 minute and 30 seconds before to see if it defaulted to a setting and to continue on it's own but no luck. This is definately an issue if I need to remote boot the machine. Any ideas on how to turn that off, or set a default time? Thanks
2 REPLIES
Ayman Altounji
Valued Contributor

Re: F1 to continue

Select F10 at post. Press any key. At main menu strike . Enter to acknowledge advanced mode. Select System Configuration. Select Configure hardware. After configuration files are loaded, select Review or Modify Hardware Settings. Select Step 3. Scroll down to Advanced Features. After F1 Boot Prompt, highlight Enabled - stop at prompt. Hit . Select Disabled - skip at prompt and hit . Select F10. Select Step 5 (Save and exit). Select Save Configuration and Strike . Then press to reboot
Ayman Altounji
Valued Contributor

Re: F1 to continue

I have the same problem. I think Compaq should remove this option by default