ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Failed BIOS update bricked my ML110 G5

Failed BIOS update bricked my ML110 G5

I applied the "**Critical**" BIOS update to my ML110 G5. Now, it will not boot - only give me a series of beeps (1 long, 2 short).  If I stick a bootable USB stick in one of the ports, it seems to boot up, but I have no video.  I have tried clearing CMOS - no luck.  I tried buying the ILO card for the server - no luck (doesn't seem to grab an IP via my DHCP server.  The main issue is that I think I can downgrade the BIOS, but I have no display,  so I can't see what is going on when I boot up the server.  Grrrrrrr.

 

Anyone with any thoughts on how to resolve this I would be eternally iin your debt (to an extent, of course) :).

 

Thanks.

 

--Tony

2 REPLIES
Rune J. Winje
Honored Contributor

Re: Failed BIOS update bricked my ML110 G5

The HP Smart Update Manager (HP SUM) is able to update remote hosts, but depends on the server having an IP address.  So, not sure if that is any help?

HP SUM is distributed on the Firmware update CD/DVD

 

A bootable USB stick with the System RomPaq could be an option, but without display - perhaps difficult to see what's going on - if you have another server, you could run it there and look at keyboard sequences (menu choices or just enter, enter...)  needed to perform the update.

 

 

Cheers,

Rune

 

 

Dansaia
Occasional Visitor

Re: Failed BIOS update bricked my ML110 G5

I am completely and utterly fed up with the lack of competency from HP Support and the sheer lack of crap they put out. I understand this server is 5 years old, but that doesnt negate that it's still in use for my customers.

After doing a "critical" bios upgrade the server is completely unusable and will not boot. I get fans and then 1 long and 2 short beeps. And no it's not video because video worked fine 5 minutes before the bios update.

Trying the Rompaq, to no avail. This question about the bios and the issues it causes had between posted in numerous places and on numerous forums and HP provides no help other than canned responses.

Yet they leave a bios update out there that is known to crash systems and cause issues, and on top of that call it critical!

I have tried jumper settings, using the Rompaq which I can even get to work correctly because, I think, due to being on Windows 7 system when trying to create it. It should not be this difficult.

Thank you HP for making my Monday great!