ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Failing to create new array on ML350 G6

 
makotat
Occasional Visitor

Failing to create new array on ML350 G6

Hi All,

I have an ML350 G6 server with 6 hard drives, two of them unassigned. Now I am trying to create a new array using the two unassigned hard drives but the option to create a new array under the ACU is missing. Could I be missing something? 

The first two arrays I created with no problems at all. Normally when you select the unassigned drives you get the option that says  "Create Array" but now its missing and thus am unable to create a third array. Any ideas?

Thank you.

4 REPLIES 4
slavtechbuer
Valued Contributor

Re: Failing to create new array on ML350 G6

Hi there

What RAID controller are you using? 

Kind Regards

Slav

makotat
Occasional Visitor

Re: Failing to create new array on ML350 G6

I have an Embedded HP Smart Array P410i

vijay9
Advisor

Re: Failing to create new array on ML350 G6

Hello Makotat, 

Please check how much cache memory installed for the P410i controller? 

If Zero memory, you can create upto 2 logical drive.

Please go through the below quick spec for ML350 G6 server - page number 46

https://h20195.www2.hpe.com/v2/GetPDF.aspx/c04200238.pdf

Regards, 

Vijay

 

I am an HPE employee
makotat
Occasional Visitor

Re: Failing to create new array on ML350 G6

Just checked and confirmed that I have zero cache installed on my P410i controller which explains why I am limited to only 2 logical devices. Thanks for your help. Now how do I go about extending my cache in order for me to have more than 2 logical devices?