HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Firmware update on enterprise HDDs

 
SOLVED
Go to solution
Elod
Visitor

Firmware update on enterprise HDDs

I've recently upgraded the firmware on a ML150G6's P410 FBWC controller to version 6.00 using SPP 2013.02.0 and I'm receiving warnings to also update the firmware of the discs (2xEF0300FATFD) to at least HPD8.

 

When running the SPP again it does not offer this update (HPDB or HPDA for EF0300FATFD) or HPG7 for another 2x VB0250EAVER (also connected to the P410, but I've also tried the ICH10R on the mainboard). Reports do show that the package is seen by the updater program.

 

I've also attempted to update the VB0250EAVERs on an HP desktop by running the .scexe from sysrescuecd and although it detects the update is needed, it's not done after answering 'yes' to the last 'Are you sure' prompt.

 

Why would this happen?

 

Thanks,

Elod

 

 

P.S. This thread has been moved from Servers > General to ProLiant Servers (ML,DL,SL) - HP Forum Moderator

4 REPLIES
Mark Matthews
Respected Contributor

Re: Firmware update on enterprise HDDs

Sylvain Gelinas 2
Frequent Advisor

Re: Firmware update on enterprise HDDs

Hi, you can use something like MagicIso to integrate all the hdd update you use into the latest SPP iso

 

The best way i found is to verify the presence of HDD update on the P410 controller page,  download the linux .scexe version and integrate in the ISO in this path : \hp\swpackages 

 

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=us&prodNameId=3984646&prodTypeId=329290&prodSeriesId=3883890&swLang=8&taskId=135&swEnvOID=4024

 

Thanks

 

 

Elod
Visitor

Re: Firmware update on enterprise HDDs

Latest SPP supposedly has the firmware update in it, and I can see it in the reports, but it still won't install.

 

I'll try running the scexe for the SAS drives from a CentOS installed on the server...

Elod
Visitor
Solution

Re: Firmware update on enterprise HDDs

Ok.

 

Installing CentOS directly on the hardware seems to have worked, I've managed to upgrade the VB0250EAVER and EF0300FATFD discs to the latest firmware (all discs connected to the P410).

 

Pretty strange though that it did not work from the SPP. Discs were also connected to the P410.

 

Case closed.