ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Firmware upgrade images

 
Björn Torkelsson
Occasional Advisor

Firmware upgrade images

Where can I find images for firmware upgrades in a format that I don't need access to a window machine to extract?

Even if I select REL or SUSE I only can get access to a selfunpacking binary that only works under windows.

(In this case I need the lastest ILO firmware image for DL585).

I would also be nice if you provided a way to create workable diskettes for the ROMpaqs under Linux.

/torkel
4 REPLIES
David Claypool
Honored Contributor

Re: Firmware upgrade images

You want the "Online ROM Flash Component for Linux - Integrated Lights-Out" at http://h18013.www1.hp.com/support/files/server/us/download/20857.html
Björn Torkelsson
Occasional Advisor

Re: Firmware upgrade images

Are you sure? That one does not list DL585 as a supported system, and it not available from the DL585 pages.

The one listed on the DL585 page (http://h18023.www1.hp.com/support/files/server/us/download/21145.html) lists some additional fixes too
David Claypool
Honored Contributor

Re: Firmware upgrade images

Yes, it does apply to the 585. I'm guessing that when the iLO develoopers released the firmware into the publishing system, the 585 was not yet in the "applicable to" field, so the classification was missed. I'll bring that to someone's attention.

The iLO firmware is developed as a single release. In rare cases where some special stuff was needed to support something on a new platform being introduced and that into date doesn't match up with a firmware update, it gets issued with a different version.

By my reading, the two download pages are identical up until it gets to the point where the method to apply it is discussed.
Björn Torkelsson
Occasional Advisor

Re: Firmware upgrade images

Well 1.60A lists the following fixes missing in 1.60:

Resolved the following issues:

* ROM POST issue on the ML370 G4 when using a USB keyboard & mouse.

* Netware 6.5 virtual media install issue.

Thanks for your help!!!