ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Flaky ilo performance

Darrell Frazier
Occasional Visitor

Flaky ilo performance

Hi I have 2 DL380 G4 with iLO (v1.89) configured in a cluster using Redhat Cluster Suite. I am in the midst of testing and seeing some flaky performance with one of the nodes:

1) Node 1 - I can stop, start, and reboot the system using the fence_ilo command with no issues.

2) Node 2 - I can stop, start, and reboot the system using fence_ilo, but sometimes when I do a reboot or stop, I get the following errors (from var/log):

fenced[3053]: agent "fence_ilo" reports: Connect failed: connect: No route to host; No route to host at /usr/lib/perl5/vendor_perl/5.8.5/i386-linux-thread-multi/Net/SSL.pm line 104, <> line 4.

I am going nuts over this issue. Could the iLO card be failing?
3 REPLIES
Darrell Frazier
Occasional Visitor

Re: Flaky ilo performance

Also, After a stop or reboot, the iLO card is unavailable over the network, even though the network lights and iLO port are lit.
Rob Leadbeater
Honored Contributor

Re: Flaky ilo performance

Hi,
Can you explain further how your cluster is configured... which version of RedHat CS etc...

Cheers,
Rob
Darrell Frazier
Occasional Visitor

Re: Flaky ilo performance

Sure Rob,

2 HP DL380 G4 with qlogic connections to Compellent SAN

2 Pub IP one each system

2 priv IP one each system

2 iLO one each system

RHEL4U4

RHCS 4

GFS 6.1

Cluster suite is being used soley for GFS in support of an Oracle RAC.

Please let me know if there is anything else you need to know.