ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Floppy Disk in BIOS have a '!' mark

astri
Occasional Visitor

Floppy Disk in BIOS have a '!' mark

hi everybody, i'm using ML 150 G2 and have a problem with the floppy disk. In my BIOS, Boot Menu my floppy disk option have a '!' mark in its left side. what is it mean, and how can i solve this problem. I can not access any diskette from my Operating System, it said , 'do you want to format' and when i tried to format it, it said unable to format. what is wrong ?

Thank You
Astri KEN
2 REPLIES
astri
Occasional Visitor

Re: Floppy Disk in BIOS have a '!' mark

Revision..
I still can access the floppy disk from my OS . I cannot acess my floopy disk when i tried to install my ML150 G2 using Win2003 when it's time to load the SCSI driver from the floppy..

thanks
KarloChacon
Honored Contributor

Re: Floppy Disk in BIOS have a '!' mark

is that a USB floppy(HP brand)?

try installing using nlite

take a look of this

http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=1136611

regards
Didn't your momma teach you to say thanks!