ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Forgotten IDE Devices in Compaq Proliant ML350 BIOS

 
Nathan Ingram
Occasional Contributor

Forgotten IDE Devices in Compaq Proliant ML350 BIOS

Hi... just picked up a used ML350 from a client. Specs are single P3-800, 256mb, 2x 18gb SCSI drives and 1 IDE CD-ROM running Windows 2000 Std Server.

I want to add a 120GB IDE HDD I have sitting around for a storage archive. When I plugged in a new cable in the Sec IDE port, and rebooted, it would not see the new IDE drive (which is known good). It did see the IDE CDROM which was connected to the Pri IDE port. So I swapped cables and tried running with no CDROM and the HDD on Pri IDE.

Bad idea. It didn't find the HDD then either. And to make matters worse, when I reconnected the CDROM to Pri IDE, it won't see the CDROM anymore either.

I go into BIOS and look at IDE devices and there are none there. I feel like I need to have an option to scan for new IDE devices or something like that, but there is no such option.

Any ideas? I'd like to get both devices working.
2 REPLIES
Nathan Ingram
Occasional Contributor

Re: Forgotten IDE Devices in Compaq Proliant ML350 BIOS

Update to the previous...

I just disconnected everything and reconnected the CDROM to Pri IDE (where it was originally) and the HDD to Sec IDE and rebooted.

Now it sees the CDROM again, but still doesn't see the HDD. I tried to find the HDD with Western Dig's Data Lifeguard program but it didn't see it either. I didn't think it would since BIOS doesn't see it, but it was worth a shot.

All ideas appreciated!
Sigi J
Valued Contributor

Re: Forgotten IDE Devices in Compaq Proliant ML350 BIOS

Hi Nathan,

Proliant SCSI-models just do not support IDE-drives. Only IDE-CD-ROMS are supported, but no harddisks.