ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Foundation Agent doesn't install cmawebd.

Rahul Kunden
Occasional Contributor

Foundation Agent doesn't install cmawebd.

Hi,

I have installed Proliant Support Pack 7.20 (psp-7.20.rhel3.linux.en.tar.gz) on Red Hat Linux Enterprise 3. Installation runs successfully with the all agents running up except cmawebd.

Following are some command output:
1) ps -ef |grep cma
root 1444 1 0 03:55 pts/2 00:00:00 tail -0f /var/spool/compaq/cma.log
root 7143 1 1 05:31 pts/2 00:00:00 cmathreshd -p 5 -s OK
root 7155 1 0 05:31 pts/2 00:00:00 cmahostd -p 15 -s OK
root 7163 1 1 05:31 pts/2 00:00:00 cmapeerd
root 7214 1 0 05:31 pts/2 00:00:00 cmastdeqd -p 30
root 7227 1 0 05:31 pts/2 00:00:00 cmahealthd -p 30 -s OK -t OK -i
root 7239 1 1 05:31 pts/2 00:00:00 cmaperfd -p 30 -s OK
root 7305 1 0 05:31 ? 00:00:00 cmaeventd
root 7327 1 0 05:31 pts/2 00:00:00 cmaidad -p 15 -s OK
root 7338 1 0 05:31 pts/2 00:00:00 cmafcad -p 15 -s OK
root 7342 1 0 05:31 pts/2 00:00:00 cmaided -p 15 -s OK
root 7368 1 0 05:31 pts/2 00:00:00 cmascsid -p 15 -s OK
root 7370 1 0 05:31 pts/2 00:00:00 tail -0f /var/spool/compaq/cma.log
root 7721 1 0 05:31 pts/2 00:00:00 cmanicd
root 7943 7721 0 05:31 pts/2 00:00:00 cmanicd
root 7944 7943 1 05:31 pts/2 00:00:00 cmanicd
root 7945 7943 0 05:31 pts/2 00:00:00 cmanicd
root 7978 24891 0 05:32 pts/2 00:00:00 grep cma

NO CMAWEBD process is seen.

2) ls /opt/compaq/foundation/bin
cmahostd cmapeerd cmathreshd

THERE IS NO CMAWEBD binaries installed.

httpd service is working fine on Linux machine.

What could be the reason, since I am not able to get cmawebd installed?

I have tried uninstall and re-installing, but seems nothing works.

Is any file is missing or some configuration left due to PSP is not able to download the file?

Could you please help us in resolving this problem?

Thanks and Regards,
-Rahul K.