ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Fuse Open Reported on P-Class Blade Enclosure

bammy
Frequent Advisor

Fuse Open Reported on P-Class Blade Enclosure

Hi

One of our Blade enclosures has started reporting that the fuse in Slot 7A of the enclosure has tripped.

Does anyone know how to reset this as our support have no idea?

Thanks
4 REPLIES
ramesh_naik_
Esteemed Contributor

Re: Fuse Open Reported on P-Class Blade Enclosure

Hi Bammy,

This may be a false error message.
You can consider the event a loss of power on one of the power rails and ignore the false "Fuse Open" messages.

If you have received an alert regarding the failed power supply and if there is an amber LED for the power supply, then replace the power supply.

Alternatively, you can upgrade the firmware for the Power Management Module from:
http://h18023.www1.hp.com/support/files/server/us/download/22161.html


Hope this works!!!!

Regards,
rmn
Oleg Koroz
Honored Contributor

Re: Fuse Open Reported on P-Class Blade Enclosure

Bammy errors is not related to Power Enclosure as it stated before, and if you try Update firmware take it to the latest

2.32
ftp://ftp.compaq.com/pub/softpaq/sp33501-34000/sp33631.exe
or
2.30
http://h18023.www1.hp.com/support/files/server/us/download/24088.html

Power down server and physically reseat it
What you have at False page from Serial Port session (Management Module), you see RED LED ... back of enclosure?
Roy Main
Valued Contributor

Re: Fuse Open Reported on P-Class Blade Enclosure

Reset it by power cycling your server enclosure.
bammy
Frequent Advisor

Re: Fuse Open Reported on P-Class Blade Enclosure

We cycled the power on the enclosure a couple of days ago with no luck. I've just updated the firmwares on the power enclosures and it's still reporting the same problem. There must be fuses somewhere?