ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

G7 P410i Smart Array Advanced Pack

NikitaV
Visitor

G7 P410i Smart Array Advanced Pack

Hello!

We have server DL380 G7 with P410i controller. Our goal is to create RAID 6 array using this controller. We really need it.

It turned out that SAAP 1.0 license is required for that. But all our suppliers told us that this postion (part number) is no longer available for request so we can not buy this license.

All i can find on HPe site is interesting statement in HP SSA download description. It says "HP Smart Array Advanced Pack 1.0 and 2.0 features are now part of the baseline features of HP SSA, with the appropriate firmware."

Our controller is on current firmware 6.64(b). But it seems that is still have licensing engine and requires SAAP 1.0 license. 

So what are HP plans for SAAP 1.0 license? Is it free? Is it going to be free? If yes - when? If nope - how we can buy it / what is replacement?

Thanks!

3 REPLIES
Warren_Dean
Occasional Visitor

Re: G7 P410i Smart Array Advanced Pack

Was any solution found?

Leon924s
Visitor

Re: G7 P410i Smart Array Advanced Pack

Was any solution found for this?

 

Regards

Leon

CodeTron
Occasional Collector

Re: G7 P410i Smart Array Advanced Pack

Did you find out how to get this license

Thanks