ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

GB1000EAMYC hard drive running f/w:HPG3 blinking blue and locking up

 

Re: GB1000EAMYC hard drive running f/w:HPG3 blinking blue and locking up

Hi,

So I downloaded the firmware ISO, made a DVD, and applied it to my home Proliant ML110 just to make sure it boots and see the procedure.  It started, I put it in automatic mode and walked downstairs for a cup of coffee. When I came back up, it was rebooting.  Is there a way to see what it updated if anything?  My ML110 is an old G4 and it may not have had anything to update, but I'm just curious if it found anything to update.  I'll watch the production machine like a hawk and hopefully be able to tell what is updated, but I'm just curious if it found anything to update on my old home server.

Thanks,
Jeff

Highlighted
Torsten.
Acclaimed Contributor

Re: GB1000EAMYC hard drive running f/w:HPG3 blinking blue and locking up

I prefer the interactive method because you can select/deselct components and get a result screen after the update.

However, you should find a log file anywhere at your USB device. The names and locations did change for several HPSUM versions.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   

Re: GB1000EAMYC hard drive running f/w:HPG3 blinking blue and locking up

So if I did it from a DVD, no report or would it have dropped it on the hard drive somewhere?

Thanks,
Jeff

Re: GB1000EAMYC hard drive running f/w:HPG3 blinking blue and locking up

So I applied the 10.10 smart firmware ISO in automatic mode and it only updated 2 things. I'm pretty sure those two things were the system ROM and the iLo firmware as I next ran it in online interactive mode and those are the two that were already up-to-date.  I never was given an option to do a firmware update to my smart array B110i SATA RAID controller and I can't find a standalone installer anywhere with an updated f/w.  I ran the PSP 9.10 on the server to see if any of the driver updates would help, but I'm in mostly the same situation as before but with updated firmware on most of server devices.

Problem:

- Lights on my hard drives are still blinking on and off Blue and the critical firmware update for these specific drives GB1000EAMYC still say that I don't have this equipment in my server.
- The "Internal SAS Enclosure Device Failure" that I got and was hoping that the firmware update for the Smart Array controller was going to mitigate is still a lurking issue. Here is the info I collected:

Logs from multiple attempts running Smart firmware Update DVD 10.10 in online mode:
https://drive.google.com/file/d/0BwIrrlt6CO3IVDJ0TTBTcjFpUEE/view?usp=sharing

Log from installing PSP 9.10:
https://drive.google.com/file/d/0BwIrrlt6CO3Idkdqa2psMHhkTHM/view?usp=sharing

Recent ADU Report:
https://drive.google.com/file/d/0BwIrrlt6CO3IOE1GTGFidDB2OGM/view?usp=sharing

Any help would be appreciated.

Thanks,
Jeff

Re: GB1000EAMYC hard drive running f/w:HPG3 blinking blue and locking up

Hi,

If this forum is moderated by HP Tech support, please take a look at this.  While there have been some excellent suggestions, the solutions provided have not resolved the issue.  If this is not moderated or monitored by HP tech support, can the other experts in this area give this a second look?  I'm at a loss for what to do.  All the docs I find say that a critical f/w update needs to be applied to these drives, but when I try to apply the update, I'm told that I don't have the hardware.  I tried the firmware smart udate 10.10 and while it updated several firmware on the server, it did not update the smart array firmware or the hard drive firmware.

Thanks,

Jeff

Jimmy Vance
HPE Pro

Re: GB1000EAMYC hard drive running f/w:HPG3 blinking blue and locking up


@Jeffery_Smith wrote:

Hi,

If this forum is moderated by HP Tech support, please take a look at this.  While there have been some excellent suggestions, the solutions provided have not resolved the issue.  If this is not moderated or monitored by HP tech support, can the other experts in this area give this a second look?


While some of us who work for HPE try to monitor and assist when possible, the form community is supported by the users. If you want official HPE support you will need to open a case with HPE

The blue light on the drives is for identification, you can toggle the light on/off in the ACU/HPSSA utility

The B110i firmware is included with the system ROM firmware as this controller is embedded in the system chipset. Very dirfferent than a 'P' series hardware based RAID controller.

From what I can find, here is the latest firmware file for your drive. (HPG5 (B) )

http://h20566.www2.hpe.com/hpsc/swd/public/readIndex?sp4ts.oid=4134154&swLangOid=8&swEnvOid=4064

This component is included in the SPP date 2013.09.0

 

No support by private messages. Please ask the forum! Accept or KudoI work for HPE

Re: GB1000EAMYC hard drive running f/w:HPG3 blinking blue and locking up

Hi Jimmy,

Thanks for the info.  I tried the f/w you posted, but got the same message as the other firmware packages I've tried:

The software will not be installed on this system because the required hardware is not present in the system or the software/firmware doesn't apply to this system.

I looked everywhere in the ACU installed on the server, 9.40.12.0 and can't find anywhere that I can turn on or off the identification blink.  Most documents I've read inidcate that they will blink if you have them selected, but they blink even while the server is rebooting.  The resources I've found that discuss this are:

https://community.hpe.com/t5/ProLiant-Servers-Netservers/DL380G5-can-I-get-the-hard-disk-light-to-blink-to-identify-a/td-p/1077399 (This seems to indicate that if you have the drive selected in ACU, that they will blink. Ours blink even if ACU is closed.)

https://h20464.www2.hp.com/Media/B029D8FF-5EF2-40DC-8F6C-4145253842DC/460cg7_fru_sasharddriveledsandledcombinations.htm (This seems to indicate that the drive is in failure / pre-failure mode.  Since the ACU is not reporting this, I'm hoping it's not relevant)

I found another document while looking into this that indicated a similar problem was fixed when f/w update was applied to the drive. When I found a critical f/w update for the drive that I know I hadn't applied, I tried to apply it, but was told it doesn't apply to my drive despite the fact that the model number is exactly what is listed for the drive, GB1000EAMYC.  When we recently had a lockup with the message about, "Internal SAS Enclosure Device Failure (Bay 1, Box 1, Port 1I, Slot 0)", I started this thread. 

This is a small church that I talked into installing a real server several years back instead of the peer-to-peer setup they had previously. They are outside of warranty for this server and if I understand correctly, HP no longer gives support unless you have support contract or warranty.  I know in the past, I was able to call HP about problems on servers that were out of warranty and they would help.  Is anything like that still available?  If so, how can I contact someone at HP about this issue?  If you can't get support outside of warranty, what would be my most cost effective way to get this resolved if the experts on the forums can't help provide an answer?

Thanks,
Jeff