ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

GBE2 Interconnect Switch

 
Ray Lee_2
Regular Advisor

GBE2 Interconnect Switch

We have 8xBL20p G2 blades and a newer G3 blades both with 2xGBE2 Interconnect switch in each enclosure. The G2 is up and running connected to an RDP/PXE server (DL380). How do we connect the second enclocsure/switches into our current blade farm?
7 REPLIES
Connery
Trusted Contributor

Re: GBE2 Interconnect Switch

Ray,
You can either connect both enclosures to the same external switch or you can directly connect the enclosures using any of the external GbE2 switch ports (ports 19 - 24).

Best regards,
-sean
Ray Lee_2
Regular Advisor

Re: GBE2 Interconnect Switch

Yes, I tried that and I can see the switches with no problem. But the RDP server does see the enclosure or servers.

The new switches are set up identical to the first one.
Connery
Trusted Contributor

Re: GBE2 Interconnect Switch

Ah, so the problem is that RDP does not see the blade servers in the new enclosure that was connected to the existing enclosure?

Assuming the statement above is correct AND assuming the blade servers have already been deployed with an OS using RDP, you will need to update the ACLIENT on the blade servers in the new enclosure with the IP address of the RDP server attached to the existing enclosure.

If this still doesn't address your problem, please reply with as much detail about your problem as possible. There are lots of potential issues (which require different solutions) with the same problem description provided.

Best regards,
-sean
Ray Lee_2
Regular Advisor

Re: GBE2 Interconnect Switch

You are partly correct. The blade servers in the new enclosure has not been configured with any OS. I boot the servers up with the dongle connected and provide an IP Address to the ILO. Is there another step that I am missing?

Sorry if I am not being so clear.

Thanks
Ray Lee_2
Regular Advisor

Re: GBE2 Interconnect Switch

I think I understand now. I did miss a step, since it has been a year since we got our first blade system.

When I am done I will let you know.

Thanks for all your comments and advice.


Ray Lee
Farid Abizeid
Regular Advisor

Re: GBE2 Interconnect Switch

Hello,

I am facing a disconnection issue
when temaing a BL20p G3 server attached to
GbE2 Interconnect switches, problem disappears if teaming is resolved or only one network cable is connected to the GBbE2 switches, GbE2 and Blade infrastructure firmware were updated
NIC Drivers are still at PSP7.3
I still need to test setting the speed to non auto and use NFT instead of load balancing..

Your feddback is appreciated

Thanks and regards
Farid


Connery
Trusted Contributor

Re: GBE2 Interconnect Switch

Farid,
I recommend starting a new topic with your question since it is different than this thread.

Also, please include more specific details about your problem. For instance, please explain what you mean by "if teaming is resolved".

Best regards,
-sean