ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

GbE2 Interconnect Switch dropping packets

Nathan Futrell
Occasional Visitor

GbE2 Interconnect Switch dropping packets

We have two GbE2 Interconnect Switch configured for fail-over. One of the switches consistently drops packets and is somewhat unreliable. When I ping the ip address, I get a 60% packet loss. I have check just about everything I can check from the cables to switch OS.

Is this a hardware issue related to the gigabit ethernet network module? Has anybody else experienced this problem?
3 REPLIES
Navaneeda Kumar
Frequent Advisor

Re: GbE2 Interconnect Switch dropping packets

Hi,
Pls check the firmware for the GBE2 Interconnecting switch.Try to update the Firmware of the switch. This will resolve your Problem,

Thanks
Navaneet
Nathan Futrell
Occasional Visitor

Re: GbE2 Interconnect Switch dropping packets

Thankx for the reply. The switches are running 2.2.0. I went ahead replaced the image just in case it was the debug version.

One thing I failed to mention is that this enclosure is operating in a 802.1q VLAN environment. I have two tagged VLAN's and one non-tagged VLAN configured within the switches. I have the two VLAN's operating in different spanning trees (i.e. 2 and 3).

Switch A - vlan 70/stp 2 | vlan 720/stp 3

Switch B - vlan 70/stp 3 | vlan 720/stp 2

This configuration prevents looping and broadcast storms. I turned off the stp and inadvertly starting a nasty broadcast storm on both of these VLAN's.

Does this look right?
Navaneeda Kumar
Frequent Advisor

Re: GbE2 Interconnect Switch dropping packets

Hi,
First step you reset the GBE2 Interconnecting swithc to factory Default by pressing the reset button. Then you try the performance speed. So that you will come in a better conclusion.

Thanks,