ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Gen 10 - Device Driver

 
gtait
Advisor

Gen 10 - Device Driver

Hi

 

I am pretty frustrated with a gen10 server we just bought. Intelligent provisining failed to load so I thought updating it would work. The server then failed to recognise the USB. So I gave up on updating intelligent provisoning.

To get around this I tried installing Server 2016 manually. RAID and ILO setup perfectly fine. Now it needs a device drive for the purposes of RAID. So I downloaded the latest SP pack thinking that would solve the problems. This SP pack doesn't have any drivers related to the array. The array hardware we have is P408i-a SR Gen10. This is driving me crazy and the support we have received hasn't been the best. The only drivers I am finding is related to Flash on the HP site and the service pack downloaded has no compatible drivers as it is for different hardware. Please help!

Drivers.PNG

Regards,

Gareth

2 REPLIES 2
gtait
Advisor

Re: Gen 10 - Device Driver

Now I found the drivers and they still won't load. I am unsure at this point what it is looking for. I tried both and each time they fail with the same error. 

Array_Drivers.PNG

 

 

 

 

 

ShruthiSK
HPE Pro

Re: Gen 10 - Device Driver

Hello, 

Thank you for sharing a detailed description on the issue observed. 

I understand that while trying to install the driver, it is pulling out only the onboard controller drivers and not the p408i-a SR Gen10.

I would request you to carry out the below steps and then share the outcome. 

1. If the s100i is not being used then please disable the same in the BIOS. 

Navigate to Pg 87 (Enabling embedded chipset SATA controller support) : https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-a00016407ja_jp

And make sure that SATA AHCI Support is selected. 

2. If this does not resolve the issue then please flash the IP to the latest version and then proceed with the OS installation. 

Regards,

Shruthi (HPE Employee)

----------------

Was this helpful? Like this post by selecting the Kudos option below!

 

Accept or Kudo