ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Getting into iLO from Windows Server 2008 R2 Standard

 
scolladoajws
Occasional Visitor

Getting into iLO from Windows Server 2008 R2 Standard

Hi community,

I am trying to setup and configure iLo on this server. I have tried going to System Management Homepage but the credentials I have dont seem to be working, is there a way to reset this? I have checked on Putty and dhcp and dont see any IP, possibly not connected or its down but I should still be able to get to iLo from the OS. I am in the server from a remote site so I dont have access to it physically. Other avenues to get in to manage iLo and verify its network connectivity?

Thanks,

Steven

2 REPLIES
Jimmy Vance
HPE Pro

Re: Getting into iLO from Windows Server 2008 R2 Standard

You don't mention what server you are working with.  If iLO is using a shared NIC port you cannot access it via a browser from the host system. You can install the HPONCFG utility to access and configure iLO from the host OS

 

 




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
scolladoajws
Occasional Visitor

Re: Getting into iLO from Windows Server 2008 R2 Standard

Oh sorry, it is a ProLiant DL320e Gen8 v2. The nic ports are not shared.

I've tried using that but I keep getting a .net error which is attached. I've tried reinstalling it but I get the same issue. If I hit continue, the details are blank. Thoughts?

Below are the error details:

See the end of this message for details on invoking
just-in-time (JIT) debugging instead of this dialog box.

************** Exception Text **************
System.Xml.XmlException: There are multiple root elements. Line 2, position 2.
at System.Xml.XmlTextReaderImpl.Throw(Exception e)
at System.Xml.XmlTextReaderImpl.ParseDocumentContent()
at System.Xml.XmlLoader.LoadNode(Boolean skipOverWhitespace)
at System.Xml.XmlLoader.LoadDocSequence(XmlDocument parentDoc)
at System.Xml.XmlDocument.Load(XmlReader reader)
at System.Xml.XmlDocument.Load(String filename)
at hponcfg_gui.LOM.updateLOM(CreateRIBCL writeXML, MessageDialog msgDialog)
at hponcfg_gui.SummaryForm.updateFrame(LOM mp)
at hponcfg_gui.SummaryForm.Form2_Load(Object sender, EventArgs e)
at System.Windows.Forms.Form.OnLoad(EventArgs e)
at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
at System.Windows.Forms.Control.CreateControl()
at System.Windows.Forms.Control.WmShowWindow(Message& m)
at System.Windows.Forms.Control.WndProc(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


************** Loaded Assemblies **************
mscorlib
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.8669 (QFE.050727-8600)
CodeBase: file:///C:/Windows/Microsoft.NET/Framework64/v2.0.50727/mscorlib.dll
----------------------------------------
hponcfg_gui
Assembly Version: 4.0.0.0
Win32 Version: 4.0.0.0
CodeBase: file:///C:/Program%20Files/HP/hponcfg/hponcfg_gui.exe
----------------------------------------
System.Windows.Forms
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.5491 (Win7SP1GDR.050727-5400)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
----------------------------------------
System
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.8759 (QFE.050727-8700)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
----------------------------------------
System.Drawing
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.5495 (Win7SP1GDR.050727-5400)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
----------------------------------------
System.Xml
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.5494 (Win7SP1GDR.050727-5400)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Xml/2.0.0.0__b77a5c561934e089/System.Xml.dll
----------------------------------------

************** JIT Debugging **************
To enable just-in-time (JIT) debugging, the .config file for this
application or computer (machine.config) must have the
jitDebugging value set in the system.windows.forms section.
The application must also be compiled with debugging
enabled.

For example:

<configuration>
<system.windows.forms jitDebugging="true" />
</configuration>

When JIT debugging is enabled, any unhandled exception
will be sent to the JIT debugger registered on the computer
rather than be handled by this dialog box.

 Thanks in advance!