HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics Card pc not reconhece/ML115 G1

 
silvio71
Occasional Contributor

Graphics Card pc not reconhece/ML115 G1

hello ... on 19 I opened a topic about a problem in video card, but I lost the password of the forum and unable to answer individual qua had given me a hint
please help I do not find the problem
4 REPLIES
Gary Benavides Meza
Trusted Contributor

Re: Graphics Card pc not reconhece/ML115 G1

What the model of your Video card and What Operating System? What is the issue, are you missing the driver is not working?
silvio71
Occasional Contributor

Re: Graphics Card pc not reconhece/ML115 G1

The problem is that Windows does not recognize the video card in the device manager has nothing to so the video card hardware conflict in a pci express card and a Radeon 4670, OS Vista install the driver but nothing happened .. . any ideas please stay grateful!
Gary Benavides Meza
Trusted Contributor

Re: Graphics Card pc not reconhece/ML115 G1

Windows vista is not supported on this server, but Did you try this driver:

http://www.techspot.com/drivers/driver/file/information/11806/

Uninstall the integrated graphic driver, reboot the server. and try to install this driver. Also check on the BIOS to see if there is an option to disable the embedded graphic controller and connect the monitor to the PCI card. Once in the OS try to install the driver.
silvio71
Occasional Contributor

Re: Graphics Card pc not reconhece/ML115 G1

This problem is not so in view in xp and server 2008 also in the Bios there is no option to disable the onboard video I do not know else to do ... I uninstall the previous driver installed and you still showed me the same thing ... thanks for patience!