ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HDD LED Indicator

Niman Dani
Occasional Advisor

HDD LED Indicator

Guys
I have a problem with compaq Proliant 5500, all HDD connected to SA 3200. In my case, only "drive access" led blinking, while the "online drive" led is off in all drive.
What it seems to be the problem?

Thanks,
Niman
7 REPLIES
Mark_601
Frequent Advisor

Re: HDD LED Indicator

Hello,

So, is the server up or down? If it is up, have you checked the log files for errors? Have you use the array diagnostic utility (ADU)to check the status of the array? Have you tried to reboot the server?
I cannot find any LED code with only drive access LED blinking.

I found the statement below in the SA3200 users manual.

Q. Why do the drive activity lights light up on some drives when my
system is idle?
A. The Smart Array 3200 Controller performs several different background
activities on the drives when the controller is otherwise idle. For example,
the Auto-Reliability Monitoring task scans fault-tolerant volumes for
defects and verifies the consistency of parity data. The Drive Parameter
Tracking task periodically checks the performance of all drives on the
controller, usually on an hourly basis.

Re: HDD LED Indicator

hi niman,

you have to uprade the firmware. Please let me know which version of the firmware installed. You can get that info from insight manager. What is the os?

Thanks
Niman Dani
Occasional Advisor

Re: HDD LED Indicator

Morning guys,

Thanks for your advice.

Untill this time server is up and running normally,we have check log from ACU,OS, and IML but there is no error regarding H/W and OS especially for SA 3200. The status of SA & HDD both healty.

OS installed is W2K, firmware version is xx/xx/2000 (p12).

I tried to change the SA and SCSI cable but still only "drive access" led blinking. Normally when the server accessed both "drive access" and "online drive" led blinking.

Thanks
NMD
kcpant
Trusted Contributor

Re: HDD LED Indicator

Hi Niman,

You haven't told us which RAID level you have configured on SA card. If the disks are just configured singly ( as RAID 0 single drives), probably then you won't see "array" LED on.
PreSales Specialist

Re: HDD LED Indicator

signaling on the backplane is most likely faulty, replace scsi backplane. your issue is harmless on performance but you lose your physical indicators.
Bostjan Kosi
Trusted Contributor

Re: HDD LED Indicator

My experinece tells me that this somethimes happens. Usualy a FW upgrade of the Smart array controller helpes, somethimes it doesnt. I actualy woud not worry. The error led is still working trust me, so If you have any errors they would show up. Since the LEDs are controlled by the SA i think also in case of disk being restored you would still get the online led blinking...

BR
B.
Nothing is impossible for those that don't have to do it themselves!
Niman Dani
Occasional Advisor

Re: HDD LED Indicator

all

Thanks for your advice, it realy help me.

NMD