ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HELP!!! My Proliant doesn't work with SmartStart

Stefan Sense
Occasional Visitor

HELP!!! My Proliant doesn't work with SmartStart

Hi,

i have a strange Problem with the following machine:

Compaq Proliant 6000(P43), BIOS 27.12.1999
- 2 x 500 MHz CPU
- 1 x Array Controller 3100 ES with 3 9.1GB SCSI Drives
- 1 x Array Controller 3200 with 8 9.1GB SCSI Drives in an external Array
- IDE CDROM Drive
- 1 GByte RAM

All Parts are original Compaq.

The following things i've done:

- I've erased the system with the "Erase Disk" --> worked fine
- Started the server from SmartCD v5.20 --> worked fine
- Configured the Arrays --> worked fine

Then the server restarts and wants to boot from a diskette. It is not possible to boot from the CDROM.

I've tried that several times, but after the Array Configuration, it is not possible to boot from (any) cdrom.

Can anybody help me??

Greets
Stefan
2 REPLIES
olivier_17
Occasional Advisor

Re: HELP!!! My Proliant doesn't work with SmartStart

When u make an assisted installation (with Smartstart) u are prompted to put a diskette(http://h18023.www1.hp.com/support/files/server/us/download/7453.html)this is called Compaq SmartStart Server Profile Diskette, the install process store some info onto that disquette that are needed to continue install. When the smartstart reboot to continue installation u have to boot on that disquette (let cd and floppy in server).
Later u will have to reboot again and then u put the OS cd.

That should work ok

If not, perhaps try with an older smartstart.

Smartstart is not compatible with all cd reader, so be sure u are using a CDROM reader from compaq.
Stefan Sense
Occasional Visitor

Re: HELP!!! My Proliant doesn't work with SmartStart

Hi,

i've found the problem! The IDE CDROM was jumpered to CS. After changing to MASTER, everything works fine.

Thanks for your efforts

Stefan