HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HP 7505a Drive intermittent recognition on ML370g4

 
Chris Barker_10
Occasional Visitor

HP 7505a Drive intermittent recognition on ML370g4

This drive was previously installed on another server and operated fine on that server for the past two years. I installed it to a new HP ML370g4 and it recognized without any issues. But after having issues with it aborting backup jobs (using Veritas BackupExec) I tried to update drivers. It stopped recognizing in BackupExec at which point I reinstalled HP drivers. Then it didn't show in Windows at ALL anymore. Suddenly during one of the reboots it reappeared. However, it still wasn't working in BackupExec. Then I tried to update the firmware (as recommended by Veritas) - to do this required installing the HP Tape Utility software. After I did that the drive stopped appearing in Windows again - I haven't been able to get it back since. I noticed this error in the Event Log:

SCSI Tape Drive Status Change.
The tape drive with SCSI target 5 connected to SCSI bus 1 of the controller in slot 0 has a new status of 5.
(Tape drive status values: 1=other, 2=ok, 3=failed, 5=offline, 6=missingWasOk, 7=missingWasFailed, 8=missingWasOffline)
[SNMP TRAP: 5019 in CPQSCSI.MIB]

The tape drive previously recognized in BackupExec as Port 2, Bus 0, Target ID 5, Lun 0.

Any ideas?

 

 

P.S. This thread has been moevd from General to ProLiant Servers (ML,DL,SL). - Hp Forum Moderator

1 REPLY
Stuart Whitby
Trusted Contributor

Re: HP 7505a Drive intermittent recognition on ML370g4

Sounds like you have a hardware problem. Probably cabling in this case. My guess is that it's a loose connection in the SCSI chain between the drive and controller; possibly the termination. It could also be dry solder within the drive itself, in which case it's more of a pain than it's worth to get fixed (unless you want a couple of hours with a magnifying glass and a soldering iron on the off-chance you might fix it).
A sysadmin should never cross his fingers in the hope commands will work. Makes for a lot of mistakes while typing.