HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
cancel
Showing results for 
Search instead for 
Did you mean: 

HP BL20p

 
ShoNuff
Occasional Visitor

HP BL20p

I am having SERIOUS problems configuring a new BL20p. I am trying to PXE boot and i get to the point after it initializes TCP/IP and it is trying to connect to the server (\\servername\CAP). I get an error 53: The computer that you are trying to connect to cannot be located. I've been through the steps with Altiris, making sure that LAN Man authentication is enabled and SMB signing isn't required and that is leading me nowhere. Any ideas??
3 REPLIES
Ruslan
Respected Contributor

Re: HP BL20p

Check the DHCP address leasing options. Put the blades on the same subnet with Altiris DP server
The Spartan
Trusted Contributor

Re: HP BL20p

Suggestions-

Wrt to PXE boot and Altiris
1. Do not try to configure from a system which is also a domain controller on the network.
2. Preferably use latest ALtiris version from hp.com
3. Let the sytem ur cofiguring from and the blade in the same subnetwork
If you are keen to win, you should be willing to lose.
Miika T
Valued Contributor

Re: HP BL20p

You also may need to configure a static entry for dhcp server (for blade). A problem may occur, when pxe boots, and the client tries to renew the dhcp ip, thus failing if no static entry is not found.

Which version of RDP are you using?

-Miika