HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HP DL 160 turns on fine but black screen(no post) no fan noise.

 
SOLVED
Go to solution
deelokk
Occasional Visitor

HP DL 160 turns on fine but black screen(no post) no fan noise.

Hey guys

 

I've got a major problem with Proliant  DL 160 at home, I had installed ESXi 5 and have couple servers running smoothly for the last 2 weeks. All of sudden, server does not boot up and I dont hear normal fan noise which usually kicks in after few mintues of starting, its just stays black screen.

 

I usally have this server turned off. And turn it on when I want to use. 

Could this be power supply failure? or Power surge or Voltage spike? 

I bought this server as second hand, so dont have warranty or anything.

 

Really appriciate your input if you come across this issue.

 

Cheers

 

2 REPLIES
Priyansha
Valued Contributor
Solution

Re: HP DL 160 turns on fine but black screen(no post) no fan noise.

Hi,

 

Is there any LED indication..?

 

Following steps you can follow for no post issue

 

Bring the to minimum configureation uninstall the the following component,if installed:

 

  • All additional DIMMs
  • Leave only the minimum required to boot the server - either one DIMM or a pair of DIMMs.
  • All additional cooling fans, if applicable
  • All additional power supplies, if applicable (leave one installed)
  • All hard drives
  • All optical drives (DVD-ROM, CD-ROM, and so forth)
  • All optional mezzanine cards
  • All expansion boards
  • Clear The NV Ram

Refer to following guide:

No POST / POST Error Troubleshooting Steps: 

http://h10025.www1.hp.com/ewfrf/wc/document?lc=en&​dlc=en&cc=us&docname=c03313823

Also in Guided troubleshooting :http://h20584.www2.hp.com/hpgt/guides/select?lang=en&cc=us&prodTypeId=15351&prodSeriesId=3580694&lang=en&cc=us

 

Select: Diagnosis / Troubleshooting> No POST / POST Error

 

Thank you,
Was the post useful? Click on the white KUDOS! Star.
For HP Guided Troubleshooting; www.hp.com/support/hpgt
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c03283214
deelokk
Occasional Visitor

Re: HP DL 160 turns on fine but black screen(no post) no fan noise.

Hi Priyansha

I just saw your POST now, but I've actually did what you mentioned here and it WORKED! I just took all components out(power supply, memory etc) and put it back on. I will accept your post as solutions
Thanks for your reply!