ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HP DL 580 Gen 8 - GPU instalation

 

HP DL 580 Gen 8 - GPU instalation

Hi All 

Strugling with proepr GPU instalation of Quadro K6000 ( certified device ) under Windwos Server 2016 

i have original GPU cables, followed all possible workflows but just cant get it working. 

Can someone guide me what to do to solve this ? 

Im open even for direct paid support, if possible... 

Quadro_msg.JPGGPU_Details.JPGPCI_E_Devices.JPG

6 REPLIES 6
Highlighted

Re: HP DL 580 Gen 8 - GPU instalation

small update: 
The onboard LED Q-Codes  is showind code: d4 

So looking form other sources it look to be a 

D4 - PCI resource allocation error. Out of Resources 

IMG_20200204_135032.jpg  

Highlighted

Re: HP DL 580 Gen 8 - GPU instalation

Hi everybody. so after spending 3+ months, different ( even as recomended original cables ), buy the oficialy supported GPU ( quadro K6000 ) used official support company for this, and yes even the secret BIOS shourtcuts and etc ) . So i have tested realy EVERYTHING possible with NO luck not even getting serious infor WHY and how to solve this. 

If anybody know answer fee free to say it if not, im really pissed off and thinking out to send a ofiical memo to HP from lawyers regarding this  issue !!!!     

Becasuse i SOLVED it and the solution is....  im curious now for your replys on this. 



Highlighted
Advisor

Re: HP DL 580 Gen 8 - GPU instalation

i'm new here , but looking at the bad service you are allowed to gloat 

Highlighted
HPE Pro

Re: HP DL 580 Gen 8 - GPU instalation

Hello Wishgranter042,

 

Greetings,

Regret for all the inconvenience caused and the trouble you have undergone to resolve your query.

We are glad to know that the query is fixed now. 

HPE published customer advisory for similar issue, As per customer advisory “NVIDIA Quadro K6000 12GB Graphics Controller May Only Function in Slot 9”, however in your case we can see you have already installed NVIDIA Quadro K6000 card on slot 9.

 

https://support.hpe.com/hpesc/public/docDisplay?docId=emr_na-c04950553

 

Also we have seen similar issue with NVIDIA Quadro K4200 and K6000 GPU where the GPU power cable was not connected and were getting yellow exclamation in Windows Device Manager. And later connecting GPU power cable the issue was fixed.

Hope above one of the scenario worked in your case.

If you have followed any other steps or procedures to fix the issue, requesting you to kindly share with us.

Your support and valuable contributions have been the key to where we are now.

 

Thank you

I am an HPE Employee

Accept or Kudo
Highlighted

Re: HP DL 580 Gen 8 - GPU instalation

Hi AmRa 

be sure i have tested even this with placing the GPU in slot 9, as i have seen even this recomendation. even this was fixed if remmeber in later BIOS updates and etc. ( tested every slot position, restarting with the legacy->UEFI way  )  
i have even measured voltage on PCI-E slots, on cables, on card, on the daughterboard  ( all ports there, all pins ), upgraded BIOS, upgraded all services and etc. bios resets. So in short really ALL possible stuff what you would imagined was tied . Even certified  HP company spend 7+ days, with it same conclusion ( diff OS, dfif card ) as they find no clue, no internal docs or etc. 

But the problem was solved inthe end  Im just curious if nobody get in same issue ( solution ) over the years and HP have not get the info on this matter. im curious becasue its really highend solution and the volume use of the setup must be realy high.  




Highlighted

Re: HP DL 580 Gen 8 - GPU instalation

for everyone, i wil post the solution sooner or later, in meantime im just want see who guess the right direction, and if someone get in same issue. Becasue from what i see there will be more and more people looking for solution on this matter. 

So everyone who  is looking  for clues and SOLUTION contact me over a PM ( message to me ).