ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HP DL140 G3 Installing Windows 2003 RAID

PeterWalters
Occasional Visitor

HP DL140 G3 Installing Windows 2003 RAID

Hi there,

I'm trying to install Windows Server 2003 onto the amazing HP DL140 G3 but it keeps coming up unable to detect hard drive etc. I have searched the forums and found some answers but now I'm stumped by another problem. I have tried to install the RAID drivers from a USB floppy drive but that doesn't work so I found this thread:

http://forums12.itrc.hp.com/service/forums/questionanswer.do?admit=109447627+1205317796002+28353475&threadId=1194488

With Karlo's nice post which was very useful, but once I get to stage 5 in his tutorial It still says no drive detected so I'm wondering if they are totally broke or could this be a firmware issue?

If you have any more kind of solution please feel free to reply.
3 REPLIES
KarloChacon
Honored Contributor

Re: HP DL140 G3 Installing Windows 2003 RAID

hi

in which part in stage 5 are your HDDs not being detected?

here?
Navigate to "Configure Drives", press "Insert" on your keyboard after selecting the hard drives you wish to have in the Raid array. For example: ?

I suppose you're using the Embedded SATA controller and SATA HDDs?

regards
Didn't your momma teach you to say thanks!
PeterWalters
Occasional Visitor

Re: HP DL140 G3 Installing Windows 2003 RAID

I have the error here:

Navigate to "Configure Drives", press "Insert" on your keyboard after selecting the hard drives you wish to have in the Raid array. For example:

But it says no hard drives detected. And yes I am using Embedded SATA :)
juan quesada
Respected Contributor

Re: HP DL140 G3 Installing Windows 2003 RAID