ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HP DL360 G6 - ACU did not detect and Array Controlers

Jcranley
Occasional Contributor

HP DL360 G6 - ACU did not detect and Array Controlers

Hi,
I have a DL360 G6, I installed the OS over the network, but after a reboot the system will not boot. I get the screen checking the temperature etc, but then nothing. If I select the ROM Options after the ILO configuration it just sits there saying that it is Initializing the Array controller.

The system ROM is:
System ROM: P64 03/01/2010; backup system ROM: 03/01/2010

The HP Smart Array is P410i controller.

Can you suggest anything that I can do to diagnose the problem any further. Or suggest anything I can try to get this back working.

Thanks
James
2 REPLIES
TTr
Honored Contributor

Re: HP DL360 G6 - ACU did not detect and Array Controlers

> I installed the OS over the network

Where did you install the OS on? Did you create any logical drives on the array?

If it is hang on trying to initialize the array controller, it is a hardware error most likely with the raid controller. Try powering off the server and leaving the power off for a few minutes. If the 410i is using any cache memory, try reseating the memory, the 410i is embedded on the motherboard and can not pull it out.
Jcranley
Occasional Contributor

Re: HP DL360 G6 - ACU did not detect and Array Controlers

I had set up the array to be Array 5 with one spare disk. And then the OS was installed onto this.

Thanks for the help I'll try the reseating the memory and see if that helps, if not I'll log a case with HP to get the array controller replaced.