ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HP DL360 Gen9 ILO4 is stuck during intelligent provisioning

SOLVED
Go to solution

HP DL360 Gen9 ILO4 is stuck during intelligent provisioning

Am trying to setup RAID on HP DL360 Gen9, using ILO4. When i use F10 Intelligent provisioning it shows show the HP logo and then gets stuck with a screen saying "Attempting to connect to HP Restful API service".

Can someone help me?

7 REPLIES
Torsten.
Acclaimed Contributor

Re: HP DL360 Gen9 ILO4 is stuck during intelligent provisioning

any yellow sign in ILOs diagnostics page?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   

Re: HP DL360 Gen9 ILO4 is stuck during intelligent provisioning

No i don't see any yellow light. I have attached the diagnostics screenshot. 

Torsten.
Acclaimed Contributor

Re: HP DL360 Gen9 ILO4 is stuck during intelligent provisioning

You could try to re-install IP, current version is 2.61:

http://h20566.www2.hpe.com/hpsc/swd/public/detail?sp4ts.oid=7271242&swItemId=MTX_77b94511492441a08eb272ed27&swEnvOid=4138


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   

Re: HP DL360 Gen9 ILO4 is stuck during intelligent provisioning

Thanks for the suggestion. I did the install of IP 2.61. It tool a long time saying updating and then rebooted.

But still getting stuck at the same page. After pressing F10 and getting in IP, it gets stuck with "attempting to connect to the HP restful Api service"

Solution

Re: HP DL360 Gen9 ILO4 is stuck during intelligent provisioning

Hi,

The error reason is that the non-hpe card was inserted. My suggestion is to remove the PCI card and non-hpe hw.

if problem persist.

1-Clear the NVRAM.
2-Reset the server to default settings and iLO

http://h20564.www2.hpe.com/hpsc/doc/public/display?docId=emr_na-c04450508&sp4ts.oid=7271241

Kind Regards,
Erdogan.
I am HPE Employee

If this helps you with your issue, please click the thumb to register a Kudo.
If it resolves the issue, please consider marking it as an Accepted Solution.
The comments in this post are my own and do not represent an official reply from the company. No warranty or guarantees of any kind are expressed in my reply.

Re: HP DL360 Gen9 ILO4 is stuck during intelligent provisioning

Thanks. That helped me.

We have Intel 10G NIC X520-SR2 in our HP DL360 Gen 9 machine and after moving this card, i was able to proceed with Intelligent Provisioning.

The weird thing is we have ordered around 65 machine across different locations but only a few machines in EMEA location had this issue.

Upgrading the IP to the latest version didn't help, only remvoing the 10G NIC helped in setting up the RAID from IP.

zhouyr
Occasional Visitor

Re: HP DL360 Gen9 ILO4 is stuck during intelligent provisioning

i have encounted the same problem and be solved by removing the Intel 10G NIC.  thank you