ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HP DL360p FAN running on 94% speed

 
tux143tux
Visitor

HP DL360p FAN running on 94% speed

We have DL360p g8 server which has non-HP memeory and non-HP HDD drive with P420i controller, This server located in Datacenter and somehow found its running noisy and on ILO its showing FAN running on 94% speed (all)

I have download all firmware and upgraded, my BIOS setting is optiomal cooling for FAN. 

ILO -  2.60

P420i - 8.32

BIOS P71 - 2015 (whatever latest available) 

I am not seeing temp is very high because i have compare heat with other same kind of server and they are very hot but still their FAN running on 20% speed so definiatly i would say its not heat issue. 

I have download AHS log but we don't have support for this server so question is how do i open AHS file? 

I have HP 10G onbord NIC and don't have any PCI card. anyhelp appriciated. 

8 REPLIES 8
Suman_1978
HPE Pro

Re: HP DL360p FAN running on 94% speed

Hi,

Please refer to this link:
https://support.hpe.com/hpsc/doc/public/display?docId=c05384164

Thank You!
I am a HPE employee
_________________________________________
Was the post useful? Click on the white KUDOS! Thumb below.  Kudos is a way of saying thank you to a post.
// Useful Links for ProLiant Servers / Community FAQ / Rules of Participation / Servers Blog //

Accept or Kudo

tux143tux
Visitor

Re: HP DL360p FAN running on 94% speed

Thanks suman,

I am getting this error, As i mentioned earlier this hardware not in warrenty. Can i send you AHS log so you can verify if you have option to do that? 

"Server is not Entitled. Please check these options for renewing your license."

Suman_1978
HPE Pro

Re: HP DL360p FAN running on 94% speed

Hi,

Unfortunately I will not be able to do that, but you can do that yourself, you need to upload your AHS Log onto this portal and it should give you the basic analysis.  Login with your HPE Login (that you use for Community).

http://www.hpe.com/servers/ahsv

Thank You!
I am a HPE employee
__________________________________________
Useful Links for ProLiant Servers and Community FAQ and Rules of Participation and Servers Blog.

Accept or Kudo

tux143tux
Visitor

Re: HP DL360p FAN running on 94% speed

Let me explain what is going on here, Last week we bought 500GB WDC black Harddrive and stick to bounch of machine, I have noticed varities of issue, some DL360p G8 Fan were running 94% speed when i upgrade ILO to 2.60 FAN speed come down to 30%-40% so that is big difference.  But when i upgrade ILO on next server nothing happened FAN still running on 94%, I have upgraded every single firmware on that box but same issue.  

I have found bunch of folks talking about that alway use HP drives but that is really odd, server should support all kind of drives.  If that is the case then why my ILO firmware fixed some of FAN issue? 

Believe me HP documentation isn't fun to read, it is not meant for freshers :( 

I worked with dell server before many many in datacenter and never seen issue like this related hard drive or any component mis-match why HP doing this kind of bussiness? 

 

tux143tux
Visitor

Re: HP DL360p FAN running on 94% speed

Anwser to you question related AHS log, its not letting me do anything believe me I have upload my file and now its showing my server in list but asking me for subscriptions.  getting following error

 

Screen Shot 2018-08-03 at 11.31.23 AM.png

ilja1
Occasional Visitor

Re: HP DL360p FAN running on 94% speed

Same problem with 94% fan. My hardware:

Product Name
ProLiant DL360p Gen8
UUID
30343536-3138-4753-4832-32323653444B
product ID
654081-B21
ROM system
P71 05/21/2018
System ROM Date
05/21/2018
Backup System ROM
P71 02/25/2012
OS: MS Server 2016 Datacenter 64bit 02.2019 Update

 

Only not under warranty or license anymore. Only ilo license
Bios settings to optimal or increased are of no use. ILO as well.

Does anyone have an idea or solution?

Translated with www.DeepL.com/Translator

Torsten.
Acclaimed Contributor

Re: HP DL360p FAN running on 94% speed

Update ILO firmware to the latest 2.61 version, then check ILO health.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
DDR2Solutions
Occasional Visitor

Re: HP DL360p FAN running on 94% speed

I am having the same issue. We just bought a used DL360p Gen8. Everything was working good (No 94% fans) and after the ILO 2.6.1, P420i 8.32 firmware was updated the fans now spin at 70% for a little while and then max out to 94% and stay there.

Here are the temps: the only one I can see that is close to the caution temp is the 12-HD Max sensor 48C, Caution at 60C.. 

01-Inlet Ambient  Ambient  13  0   OK  24C  Caution: 42C; Critical: 46C  02-CPU 1  CPU  11  4   OK  40C  Caution: 70C; Critical: N/A  03-CPU 2  CPU  4  4   OK  40C  Caution: 70C; Critical: N/A  04-P1 DIMM 1-6  Memory  8  4   Not installed  N/A  N/A  05-P1 DIMM 7-12  Memory  13  5   OK  30C  Caution: 87C; Critical: N/A  06-P2 DIMM 1-6  Memory  1  5   Not installed  N/A  N/A  07-P2 DIMM 7-12  Memory  6  4   OK  31C  Caution: 87C; Critical: N/A  08-P1 Mem Zone  Memory  8  7   OK  27C  Caution: 70C; Critical: 75C  09-P1 Mem Zone  Memory  14  6   OK  29C  Caution: 70C; Critical: 75C  10-P2 Mem Zone  Memory  1  6   OK  29C  Caution: 70C; Critical: 75C  11-P2 Mem Zone  Memory  7  7   OK  27C  Caution: 70C; Critical: 75C  12-HD Max  System  12  0   OK  48C  Caution: 60C; Critical: N/A  13-Chipset 1  System  8  9   OK  44C  Caution: 105C; Critical: N/A  14-Chipset1 Zone  System  9  10   OK  29C  Caution: 70C; Critical: 75C  15-P/S 1 Inlet  Power Supply  1  11   OK  27C  Caution: N/A; Critical: N/A  16-P/S 1 Zone  Power Supply  1  8   OK  29C  Caution: 70C; Critical: 75C  17-P/S 2 Inlet  Power Supply  5  11   OK  27C  Caution: N/A; Critical: N/A  18-P/S 2 Zone  Power Supply  5  7   OK  28C  Caution: 65C; Critical: 70C  19-PCI #1  I/O Board  11  13   Not installed  N/A  N/A  20-PCI #2  I/O Board  8  13   Not installed  N/A  N/A  21-VR P1  System  11  1   OK  32C  Caution: 115C; Critical: 120C  22-VR P2  System  4  1   OK  33C  Caution: 115C; Critical: 120C  23-VR P1 Mem  System  9  1   OK  26C  Caution: 115C; Critical: 120C  24-VR P1 Mem  System  13  1   OK  27C  Caution: 115C; Critical: 120C  25-VR P2 Mem  System  2  1   OK  27C  Caution: 115C; Critical: 120C  26-VR P2 Mem  System  6  1   OK  27C  Caution: 115C; Critical: 120C  27-VR P1Mem Zone  System  9  0   OK  25C  Caution: 70C; Critical: 75C  28-VR P1Mem Zone  System  13  0   OK  25C  Caution: 70C; Critical: 75C  29-VR P2Mem Zone  System  1  0   OK  28C  Caution: 70C; Critical: 75C  30-VR P2Mem Zone  System  5  0   OK  26C  Caution: 70C; Critical: 75C  31-HD Controller  System  12  10   OK  50C  Caution: 105C; Critical: N/A  32-HD Cntlr Zone  System  12  11   OK  32C  Caution: 65C; Critical: 70C  33-PCI 1 Zone  System  8  12   OK  29C  Caution: 70C; Critical: 75C  34-PCI 1 Zone  System  10  13   OK  30C  Caution: 66C; Critical: 71C  35-LOM Card  I/O Board  13  13   OK  45C  Caution: 100C; Critical: N/A  36-PCI 2 Zone  System  14  10   OK  31C  Caution: 65C; Critical: 70C  37-System Board  System  12  6   OK  31C  Caution: 70C; Critical: 75C  38-System Board  System  4  6   OK  30C  Caution: 70C; Critical: 75C  39-Sys Exhaust  System  8  14   OK  29C  Caution: 70C; Critical: 75C  40-Sys Exhaust  System  11  14   OK  30C  Caution: 70C; Critical: 75C  41-Sys Exhaust  System  11  15   OK  30C  Caution: 64C; Critical: 69C  42-SuperCAP Max  System  11  1   OK  23C  Caution: 65C; Critical: N/A 

 

I read that this can be solved by going back to P420i 7.0.2 firmware but I have done that and still the same issues. I will be trying to roll back the ILO firmware to 2.4** to see if that fixes the issue. 

Drives are not HP but no errors reported on boot or in sytem information on the ILO..

Any more ideas?