ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HP DL370G6 hangs during SLES10 SP3 install

 
twins9964
Occasional Visitor

HP DL370G6 hangs during SLES10 SP3 install

During hardware detection of the SLES 10 SP3 operating system, install hangs with this error:

Starting udev . . .
.. . . udev running
Starting Hardware detection . . .
Activating usb devices . . . done
>int.16 parent

and that's where it stops and never continues.

I tried SLES10 SP2, the install does not hang in this section, however it goes to manual install mode because their are no NIC drivers for this hardware on the operating system DVD.

Is there a BIOS setting or something that is interfering with the SLES10 SP3 load?
3 REPLIES
SMR
Valued Contributor

Re: HP DL370G6 hangs during SLES10 SP3 install

What's the full hardware config on that 370 G6?

Cheers,
twins9964
Occasional Visitor

Re: HP DL370G6 hangs during SLES10 SP3 install

Here is the hardware config:

483873-B21 HP ProLiant DL370 G6 Large Form Factor Rack Server
505511-L21 Quad-Core Intel Xeon Processor L5520 (2.26GHz, 8M Cache, 60 Watts, 1066MHz)
AP746A HP Mini-SAS Cable for LTO Internal Tape Drive
Integrated Lights Out 2 (iLO 2) Standard Management
Embedded P410i/ZM
HP NC375i Integrated Quad Port Multifunction Gigabit Server Adapter

thembiN
Occasional Visitor

Re: HP DL370G6 hangs during SLES10 SP3 install

has anyone finally managed to figure out the issue here. Im facing the same issue on DL 380 G6 while installing SLES10P3