ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HP DL380 G4 & SuSE 9 Enterprise Server - Blank screen

Dave Twinam
Occasional Visitor

HP DL380 G4 & SuSE 9 Enterprise Server - Blank screen

Warning - I am neither a power user of HP servers or Linux!

I am having a tough time trying to get an HP DL380 up and running. I had an initial installation of SuSE 9.0 up and running with no problems starting from a fresh system from the factory.

I then attempted to load FC3 on it to accomodate a SW application I need to test. This had serious issues with a Grub installation failures (other threads on the forum attest to similar issues). I tried to bring up an FC2 build figuring that I'd then perform an upgrade to FC3 since others stated this had worked for them.

The attempted FC2 load went badly with a system hang and a stream of IRQ error messages with no clear pointers to what was the problem. I then tried several variations of loading FC2 and reloading FC3 (each time looking to do a complete scrath reload). The result was the same - a screen full of junk and a hung system.

I have since tried to get back to a known working system by reinstalling SuSE 9, but the system now reboots following a "sucessfull" installation and presents with a blank display. :-(

I am using all default settings for the System (F9/F10 on boot), I have tried running the Inspect and Diag tools on boot and both show no issues and that the boot image is valid. I have tried running the repair utilities under both SuSE & FC3 and each repairs a few things and then fails in exactly teh same manner as prior to the repairs.

Any suggestions as what it is that I've managed to hose and how I might go about getting the system back to some working stater would be greatly appreciated!

Thanks,

Dave
1 REPLY
Dave Twinam
Occasional Visitor

Re: HP DL380 G4 & SuSE 9 Enterprise Server - Blank screen

I used the SmartStart CD to erase the CMOS 7 NVRAM and reinstalled SuSE 9.