ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HP DL385 Won't Post

AreebYasir
Occasional Contributor

HP DL385 Won't Post

Hi guys this is not my machine but I've been tasked with troubleshooting it.  I was told it had no RAM or CPUs (or maybe 1 CPU).  In hindight I wish I had tried to just boot and post it with just the sticks of RAM installed because I cannot be certain if the machine was bad/working at any point for sure.

I learned something was wrong after I swapped the CPUs for upgraded 6276's and after those wouldn't post I thought I'd move the original CPUs back (thinking maybe the 61** series is supported but maybe the BIOS didn't support the 62** series) and noticed CPU socket#1 has at least a pin or two bent/stuck together (the CPU inserts just fine after trying my best to align/bend it back).  I am not sure if I did this or if it was like that and it's why the server isn't booting.

I've tried different things like dipswitch setting #6 to on to clear NVRAM, I've also had 1,5,6 to on.

I have a green status light and no other errors but no post.  There was a stage with the dipswitches on that i got a very long beep.
A few questions to double check my troubleshooting1) Can I boot exclusively with CPU#2?2) Which slots should the two sticks of RAM go into (is #1 on each memory controller OK)?3) I have HP branded PC3L-10600R RAM which I believe is supported one thing that makes me nervous is that the DIMMs do not seem to fit as snug to the side tabs as I would like no matter what I try (but have reseated them numerous times and they seem to be stuck in very well and not loose).Thanks for any help guys

Areeb Yasir