ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HP DL580 G7 - cannot seem to enable 3rd port of onboard NICs

 

HP DL580 G7 - cannot seem to enable 3rd port of onboard NICs

Not sure if someone has seen this issue...

 

Have about 6 Proliant DL580 G7 servers running Windows 2008 R2 Enterprise 64 bit OS.

The servers have 4 onboard HP NC375i 1G w/NC524SFP 10G modules.

 

I have ports 3 and 4 in an HP Team NIC and it works flawlessly.

I have a need to enable one more port for traffic on a different vlan.

 

We have the port cabled to the switch but its still showing down in the OS and on the switch.

We have verified that the port on the switch is alive and works by cabling it to another server.

 

This same issue is happening on all the 6 servers.

 

What do I need to do to enable this 3rd port?

 

 

Have attached a picture.

 

Port 4 and 3 work without any issues.

Port 1 is the one we are having issues with.

 

We moved the cable to port2 but still same issue.

 

HELP !!!!!

2 REPLIES
Suman_1978
HPE Pro

Re: HP DL580 G7 - cannot seem to enable 3rd port of onboard NICs

Hi,

 

What is the NIC driver version?

Is there any Yellow bang in Device Manager for this card or port?

 

 

Thank You!
I am a HP employee.

Re: HP DL580 G7 - cannot seem to enable 3rd port of onboard NICs

I think I know what the issue is.

We installed the 10gbe ports as well but are not using it.

I think the way these proliant servers work is that two of the 1 gb ports are unavilable if the 10gbe ports are utilized.

Really bad design by HP.