ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HP Intelligent Provisioning update error on Proliant ML110 G9

SOLVED
Go to solution
MasterKorin
Visitor

HP Intelligent Provisioning update error on Proliant ML110 G9

Hi everybody!

I have a brand new Proliant ML110 G9, and before installing the OS I want to update all internal firmware and software, everthing went fine so far, the only one giving problems is HP Intelligent Provisioning v2.20 which I want to update to its latest version 2.30. But every time I try to update IP 2.20 through "Firmware Update" utility I get the following errors during the updating process (see attached image).

Anyone who can give me a hand? It's my first time posting here, so I'm wondering if I asking in the right place, or maybe I can contact HP directly because of my warranty...?

Thanks in advance!

5 REPLIES
brodbobot
Frequent Advisor

Re: HP Intelligent Provisioning update error on Proliant ML110 G9

Make sure server is POWERED OFF. Thru ILO, click remote console. Click Virtual devices, then click images load. find the HPIP2,20 iso and click it. NOW boot the server and let the iso load by itself. This process takes 10 minutes at most. Good luck!

brodbobot
Frequent Advisor

Re: HP Intelligent Provisioning update error on Proliant ML110 G9

I would not use version 2.30 esp. if you use intelligent provisioning. A decieving bug error will show up once you go to F10.

Jimmy Vance
HPE Pro
Solution

Re: HP Intelligent Provisioning update error on Proliant ML110 G9


MasterKorin wrote:

Hi everybody!

I have a brand new Proliant ML110 G9, and before installing the OS I want to update all internal firmware and software, everthing went fine so far, the only one giving problems is HP Intelligent Provisioning v2.20 which I want to update to its latest version 2.30. But every time I try to update IP 2.20 through "Firmware Update" utility I get the following errors during the updating process (see attached image).

Anyone who can give me a hand? It's my first time posting here, so I'm wondering if I asking in the right place, or maybe I can contact HP directly because of my warranty...?

Thanks in advance!


Not sure what is causing IP to drop to a shell prompt.  You might try downloading the latest IP recovery image ISO image and use that to update instead of trying online




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
MasterKorin
Visitor

Re: HP Intelligent Provisioning update error on Proliant ML110 G9

Hi Jimmy. I did what you said via a USB drive and it works, this time I don't get any errors, and it updates to 2.30. Anyway I also asked the same question to HP's official support team since I still have warranty and they told me that currently IP 2.30 is not good for my ML110 G9 at the moment, so I downgraded again to 2.20. Any way thank you very much!

Jimmy Vance
HPE Pro

Re: HP Intelligent Provisioning update error on Proliant ML110 G9


MasterKorin wrote:

Hi Jimmy. I did what you said via a USB drive and it works, this time I don't get any errors, and it updates to 2.30. Anyway I also asked the same question to HP's official support team since I still have warranty and they told me that currently IP 2.30 is not good for my ML110 G9 at the moment, so I downgraded again to 2.20. Any way thank you very much!


Not sure why they told you that as IP 2.30 is supported on the ML110 Gen9




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!