ProLiant Servers (ML,DL,SL)

Re: HP MicroServer RAIDXpert Not Working

Colin Henry
Occasional Contributor

HP MicroServer RAIDXpert Not Working


Had my HP MicroServer delivered Saturday and installed Windows 2008 Server on it.

Windows installed fine, downloaded the 154MB ATi Catalyst graphics driver package and the 290K SATA driver package. Installed both of these, then installed the RAIDXpert app (50MB).

When I start the RAIDXpert app and login I can't see the controller in the 'AMD RAIDXpert' tab.

When installing the Catalyst package the first time I used the Quick Install settings. I re-installed the package when I found RAIDXpert wasn't working I did a custom install and saw that it had SATA drivers, so I selected them. I then re-installed RAIDXpert and tried again.

I still get absolutely nothing in the 'AMD RAIDXpert' tab. I've looked through the BIOS to see if there's anything there I need to configure/turn on, but don't see anything relevant. So now I'm kind of stuck.

Does anyone know what the problem is? The manual (from AMD) says I should be getting something.

Many thanks in advance,

- Colin

New Member

Re: HP MicroServer RAIDXpert Not Working

Hi Colin,
I have the same problem on linux RHE 5.5. I installed RaidXpert on linux but don't see any controller.
New Member

Re: HP MicroServer RAIDXpert Not Working

I had the same thing on a desktop board; it's pretty obscure and hidden under the "IDE" options on my particular BIOS setup utility. Once you enable RAID, it runs the controller after regular POST and you can configure the logical drives with a CTRL+F.


Or the better tool may be the gui utility. In my case I can't because Linux, but you may have helped me find it with a hint (SATA utility/driver not RAID)