ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HP PSP install on Open SUSE 10.3 - not recognizing the OS

homer954
Occasional Visitor

HP PSP install on Open SUSE 10.3 - not recognizing the OS

Trying to install the support pack on a HP DL380 G3 and getting the following error message:

The Linux O/S on this system cannot be identified
by the HP ProLiant Linux Deployment Utility.
Please check /etc/S?SE-release for correctness.
Cannot continue. Exiting.


Looked for a file in /etc/ with a name like S?SE-release but nothing is there ....

How can I trick the installer so that it will install on this OS version?

I have downloaded PSP version 7.91

Any help would be greatly appreciated...

1 REPLY
Aks2
Valued Contributor

Re: HP PSP install on Open SUSE 10.3 - not recognizing the OS