ProLiant Servers (ML,DL,SL)

HP ProLiant DL320 G6 Server, not entering POST?

 
shahrukhntdc
Advisor

HP ProLiant DL320 G6 Server, not entering POST?

Hello all.

This is Shahrukh.  I have a server HP ProLiant DL320 G6, OS = Windows Server 2008 R2 Standard, Raid-1, iLo-2. The said server went under 2-3 power failure cycles and now the server is stuck at point where when I turn on the server by applying power, the System Health LED on front panel becomes Solid Green and Power Button LED becomes Solid Amber, only PSU fans turned on while other Fans stay off, No Display nothing, the server even not enters POST. It stuck. Please Help.

Regards,

Shahrukh

 

3 REPLIES 3
AmRa
HPE Pro

Re: HP ProLiant DL320 G6 Server, not entering POST?

Hi Shahrukh,

As per problem description and symptoms report, suspected issue with Power supply backplane, however you can follow below action to isolate the issue.

Action1:

Power DOWN the server, remove power cord and clear the NVRAM using system maintenance switch number 6. Once done, power ON the server and do the below setting in BIOS:

Select the Advanced menu.

Scroll down to IPMI and press the ENTER key.

Scroll down to the System Event Log and press the ENTER key.

At the Clear System Event Log selection, press the ENTER key to toggle between Enable and Disable. Select Enable.

Press the F10 key to save the changes and exit the BIOS Setup. Recycle the server once BIOS setting is done.

Action2:

Please confirm if server configured with a 500W High Efficiency Multi-Output Power Supply (Part Number 506077-001) and power supply white sticker reads Rev A or Rev B. If the power supply labelled with Rev A or Rev B then check by replace power supply using Spares Kit 506247-001.

Action3:

If none of these actions remedy the situation, then suspected issue with Power supply backplane.

I am an HPE Employee

Accept or Kudo
shahrukhntdc
Advisor

Re: HP ProLiant DL320 G6 Server, not entering POST?

Dear AmRa.

Thank you very much for your support. I have tried the Action-1 but no success. Same old position. I am using the genuine power supplies which came in Packing from company. I am attaching the snapshot here for your reference.HP DL320 G6 Power Supply ModuleHP DL320 G6 Power Supply Module

The faulty server was running previously fine on these power supplies. All other DL320 servers are running fine on these power supplies. Is there any remedy for power supply backplane issue?

Regards.

AmRa
HPE Pro

Re: HP ProLiant DL320 G6 Server, not entering POST?

If the power supplies are already valiudated then only part left is Power supply backplane.

Hence suspected issue with Power supply backplane.

I am an HPE Employee

Accept or Kudo