ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HP ProLiant DL360 G7 and Intel Errata AAK167 and BT248

korovamilk
Collector

HP ProLiant DL360 G7 and Intel Errata AAK167 and BT248

Hi there,

we have random system crashes on six different HP ProLiant DL360 G7 servers running Xen 6. 

Citrix Insight Services  diagnostic reports the following:

 

Issue Name: Intel Errata AAK167 and BT248    
Description: Detected that due to Intel Errata AAK167 and BT248 - along with a BIOS older than October 2013 - there is a potential for full host crashes. This affects Core and Xeon processors. 
Please refer to your hardware vendor for a BIOS update or more information regarding these errata
Extra Information: BIOS DATE: 07/02/2013, Processor: INTEL, Family: XEON.
Severity: Severe
 

We already applied latest BIOS firmware available on hp.com, but - as you can see - it is still older than October 2013:

Type: BIOS (Entitlement Required) - System ROM Version: 2013.07.02 (A)(14 Aug 2013)

 

Is there an officially supported way to apply these Intel Errata AAK167 and BT248, along with a BIOS newer than October 2013? Or should we apply microcode provided from Intel website?

 

Many thanks in advance

 

- Marco

 

 

2 REPLIES
Sbrown
Valued Contributor

Re: HP ProLiant DL360 G7 and Intel Errata AAK167 and BT248

These would be installed by cpu microcode updates! ESXi , windows, and linux has these installed during boot!

korovamilk
Collector

Re: HP ProLiant DL360 G7 and Intel Errata AAK167 and BT248

Hello Sbrown and thanks for taking the time to answer my question.

 

Yes, I was already inspecting the microcode way. Actually I was just asking if there is a newer, officially supported BIOS that addresses the Intel Errata in the subject.

I will try to apply the latest microcode from Intel Website, since the latest microcode provided by the linux distribution is recognized as older than the minimum requirement.

 

Thanks again