ProLiant Servers (ML,DL,SL)

HP ProLiant DL380 Gen9 got stuck in "Early system initialization" at 30%.

 
SOLVED
Go to solution
kanutsanun
Occasional Advisor

HP ProLiant DL380 Gen9 got stuck in "Early system initialization" at 30%.

I am working with HP ProLiant DL380 Gen9. After the electricity in my workplace was a problem (power surge), the stabilizer and UPS also were a problem, then my server immediately shutdown. When I tried to turn it on again, I got stuck in "Early system initialization" at 30%. By using iLO4 to find a problem, I found that the problems are "Fans" ,"Temperature" and "Power supplies", their status is "Not installed". I try to clear NVRAM, reactive redundant ROM after that their status are "OK" but I still got stuck at 30%. Could you give me a suggestion? Thank you much.

Best regards,

https://drive.google.com/file/d/19VMQMw5ETZaOZQsyk5Oxyf1Xi8icHUPH/view?usp=sharing 

https://drive.google.com/file/d/167xf5V3B-Up1hhnuPPwXnmCfOLa2pC0r/view?usp=sharing 

https://drive.google.com/file/d/1i_bQt7LjvH098ZSvaU8ueTywvE7Og5Ew/view?usp=sharing 

17 REPLIES 17
TVVJ
HPE Pro

Re: HP ProLiant DL380 Gen9 got stuck in "Early system initialization" at 30%.

Hello,

You may refer to the community post "HP ProLiant DL380 Gen9 - Restart Issue", if this provides a solution to the situation experienced by you.

Regards,

I work for HPE
Views expressed herein are my personal opinion and are not the views of HPE

Accept or Kudo

Ihaqueit
Trusted Contributor

Re: HP ProLiant DL380 Gen9 got stuck in "Early system initialization" at 30%.

Try to power on the server with minimal configuration, most of the cases fan issue, if your fan have issue also not start the server, if you atach error screenshot then we check, and one more thing reseat and check also.

I Haq
kanutsanun
Occasional Advisor

Re: HP ProLiant DL380 Gen9 got stuck in "Early system initialization" at 30%.

Thank you for your kind response. I have cleared NVRAM (success but still problem) by following the community post "HP ProLiant DL380 Gen9 - Restart Issue" that you refer to. I also activated Redundant ROM  by following the community post "HP ProLiant DL380 Gen9 - Restart Issue"    but for this method I did not get any message from the server. I suspect about system ROM because the status in iLO4 is Unknown. Thank you. 

iLo4 Status 

Best regards,

Kanutsanun

kanutsanun
Occasional Advisor

Re: HP ProLiant DL380 Gen9 got stuck in "Early system initialization" at 30%.

The attached links are my iLO4 status and screenshot from server during stuck in POST process. Thank you.

iLO4 status 

Server Screen shot (POST) 

Ihaqueit
Trusted Contributor

Re: HP ProLiant DL380 Gen9 got stuck in "Early system initialization" at 30%.

Please check fan and try to run with minimum configuration.

It looks like a memory issue. Check the memory population order.

 Are you using hpe dimms?

Try with only one dimm.

I Haq
kanutsanun
Occasional Advisor

Re: HP ProLiant DL380 Gen9 got stuck in "Early system initialization" at 30%.

The fans is working, I also tried to run without fan and also run with one memory as well. But the problem still 30% POST. Thank you.
SanjeevGoyal
HPE Pro

Re: HP ProLiant DL380 Gen9 got stuck in "Early system initialization" at 30%.

Hello,

I would suggest, you have to log a proper case with HPE, and share the appropriate logs for further analysis.

If you feel this was helpful please click the KUDOS! thumb below and accept the solution.
Regards,

 


I am a HPE Employee

Accept or Kudo

Ihaqueit
Trusted Contributor

Re: HP ProLiant DL380 Gen9 got stuck in "Early system initialization" at 30%.

Without fan its not work, suppose total 4 fan on your server must be 3 work if more than 2 fails server not start.  You try with one RAM how you know RAM ok, do you try with any new or spare RAM?

Try to update bios and ilo also.

I Haq
sudhirsingh
HPE Pro
Solution

Re: HP ProLiant DL380 Gen9 got stuck in "Early system initialization" at 30%.

@kanutsanun 

Seems like BIOS ROM has corrupted.

Please update BIOS rom to latest and check.

Use SPP to update BIOS or Update from ILO console.

Hope this helps!

Regards,

Sudhir

While I am an HPE Employee, all of my comments (whether noted or not), are my own and are not any official representation of the company

>Accept or Kudo