ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HP ProLiant ML150 Gen9 early system initialization hangs on 27%

 
Iyad-Qa
Occasional Visitor

HP ProLiant ML150 Gen9 early system initialization hangs on 27%

Hi 

I have an HP ProLiant Ml150 Gen9. It's been working great for about a year and half. last night i restart it after that i keep stuk on  early system initialization  27% as showing on attached file

kindly i need your help 

with regards

iyad Qa

5 REPLIES
Suman_1978
HPE Pro

Re: HP ProLiant ML150 Gen9 early system initialization hangs on 27%

Hi,

See if this article helps you.
https://support.hpe.com/hpsc/doc/public/display?docId=mmr_sf-EN_US000022036

You may remove any additional hardware installed or any externally plugged devices like, Tape Drives or USB devices.

Thank You!
I am a HPE employee
_________________________________________
Was the post useful? Click on the white KUDOS! Thumb below.  Kudos is a way of saying thank you to a post.
// Useful Links for ProLiant Servers / Community FAQ / Rules of Participation / Servers Blog //

Iyad-Qa
Occasional Visitor

Re: HP ProLiant ML150 Gen9 early system initialization hangs on 27%

Hi 

I Followed all instraction on your link (Maintenance switch SW6), i removed all additional card, i changed RAM, i boot the system with minimul required H/W, 

unfortunately the problem still exist

looking forward for more ideas 

thanks

Suman_1978
HPE Pro

Re: HP ProLiant ML150 Gen9 early system initialization hangs on 27%

Hi,

Have you tried to bring down the server bare minimum configuration, like:
Minimum RAM, Remove additional PCI Cards.

If issue still persist, then you may need to contact HPE Support to log a case.

Thank You!
I am a HPE employee
__________________________________________
Useful Links for ProLiant Servers and Community FAQ and Rules of Participation and Servers Blog.

Iyad-Qa
Occasional Visitor

Re: HP ProLiant ML150 Gen9 early system initialization hangs on 27%

Hi 

i removed all additional PCI Cards and also removed all additional RAMs,

issue still persist

thanks

iyad Qa

irshu
Occasional Visitor

Re: HP ProLiant ML150 Gen9 early system initialization hangs on 27%

I'm facing exactly the same issue, there's no additional devices plugged.