ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HP ProLiant SL4540 1.node

 
Visitor

HP ProLiant SL4540 1.node

I have a SL4540 1 node chassie. i have 2 nodes ( one spare)

i have updated the BIOS, Chassie FW and ILO, and now it wold not post.
ligth go amber and red is flashing.

The ILO was old so when updated, i cannot format the NAND (chip burned out?)
and a System Power Fault Detected (XR: 0C 00 MID: EF 4D FE F4 FF FF FF 27 27 00 00 00 05 00 50 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00) was presented in the ilo log.
so my server is now dead in the water, both Node act the same.

is ther anything i can do to fix it?

/Dan Ove

/Dan Ove
Home User
HPE Proliant DL180 G9
HPE Proliant SL4540 G8
4 REPLIES 4
Visitor

Re: HP ProLiant SL4540 1.node

in the iLO the header now say SL170S, but before it say SL4540

Why so?

/Dan Ove
Home User
HPE Proliant DL180 G9
HPE Proliant SL4540 G8
HPE Pro

Re: HP ProLiant SL4540 1.node

Hello 

Looks like the issue with physical spare. I am suspecting main board having some issue.

Thanks 


I am an HPE employee

Accept or Kudo

Visitor

Re: HP ProLiant SL4540 1.node

Both nodes i acting the same.

i push in the node in slot, ilo is coming online, and it try to power on.
all hdd leds in front flashes and it power off.
.both node does that, so i susspecth its something to do with the SL cassie that does this, note the node.

Installed.
ILO4 2.77
SL Chassie FW 7,4

The ilo is reporting "iLO Self-Test reports a problem withEmbedded Flash/SD-CARD." but that wouldt do this? or would it?

When browsing ilo i cannot see fans, psu's temps etc, it there a way to tell whats wrong?
i have not upgraded the HDDs controller.

All help is appreciated

/Dan Ove

/Dan Ove
Home User
HPE Proliant DL180 G9
HPE Proliant SL4540 G8
Visitor

Re: HP ProLiant SL4540 1.node

This pic say multiple things:

  • The server is not a SL170s but a SL4540
  • The bios is Firmware flashed (ProLiant System BIOS - P74 11/01/2014) and the logs say that but it do not show
  • there MANY fans spinning in the Chassie on powerdown. 
  • there a installed 2x PSUs 750w. But this is not showing. 
  • When powering on i just get this message and nothing else..

 

Skjermbilde 2021-01-05 232330.png

Skjermbilde 2021-01-05 233341.png

/Dan Ove
Home User
HPE Proliant DL180 G9
HPE Proliant SL4540 G8