ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HP Proliant 150ML G5 SBS 2008 setup problem

Alesh77
Occasional Advisor

HP Proliant 150ML G5 SBS 2008 setup problem

I am having problems installing SBS 2008 Standard on HP ProLiant 150 ML G5 server. The installation goes ok to some point then the server freezes and the System Health Status LED starts blinking. This has happened for the second time now. At last attempt it happened near the end of Expending and installing files. On the motherboard the LED11 is also red.
Anyone has any idea what might be wrong? I have two SATA disks, RAID 1..
94 REPLIES
KarloChacon
Honored Contributor

Re: HP Proliant 150ML G5 SBS 2008 setup problem

hi


- try clear CMOS
- also update system ROM


regards
Didn't your momma teach you to say thanks!
Alesh77
Occasional Advisor

Re: HP Proliant 150ML G5 SBS 2008 setup problem

Hey Karlo!

I have cleared CMOS (I pressed the Clear CMOS button many times and held it one pressed for 15 seconds - is it ok so?)

I have also updated the system ROM with the one from HP website.

I still get the same error. I have now partily installed Windows 2008, I can log onto system and the server freezes after say 15 minutes..

I have LSI SAS4302E-HP RAID controller. On the back of the card there are two LEDs, and when the error occures, one led turns from green to orange. The led is then some time blinking, or just orange. I haven't noticed this before..

I cannot find any firmware update for this card.. or even manual what the LED means..

Please help, getting frustrated here..
KarloChacon
Honored Contributor

Re: HP Proliant 150ML G5 SBS 2008 setup problem

well this one does not mention W2008 but you can try install it

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=3577708&swItem=MTX-86ea6c7f49db4e82a0fb1b5dc8&prodNameId=3577715&swEnvOID=1005&swLang=8&taskId=135&mode=5

also if there is another slot available for that PCI card you can try swap it
Didn't your momma teach you to say thanks!
Alesh77
Occasional Advisor

Re: HP Proliant 150ML G5 SBS 2008 setup problem

I have already installed this update - no change. I tried to install Server 2008 Standard and the server froze at the beginning while formatting C: drive for installation..

Yesterday I removed the RAID adapter and installed SBS 2008 directly on one disk connected to SATA1 port - no problems! So there is definitely problem with this RAID adapter. I will try today another installation and move adapter to another port like you are suggesting.

I am so disappointed over HP right now.. one would not expect such problems with HP servers..
Alesh77
Occasional Advisor

Re: HP Proliant 150ML G5 SBS 2008 setup problem

Today I have installed Server 2008 Standard - no problems, it was running whole night and day..

So it seems like compatibility issue? Any suggestions?
Alesh77
Occasional Advisor

Re: HP Proliant 150ML G5 SBS 2008 setup problem

I have tried again and actually succeded - I have installed SBS 2008 with this LSI-3042 RAID controller (I also switched psie ports).

I was almost celebrating.. but then the server froze again.. lights on disks were green for 10 seconds, mouse wouldnt move .. then the red light started blinking again..
Gregory Stoutenburg
Occasional Visitor

Re: HP Proliant 150ML G5 SBS 2008 setup problem

It appears I am having the exact same or very similar problem. I have an ML150 G5 with an HP (LSI) SC40Ge 4-port SAS hba connected to 1 15K SAS drive. I have already installed Win2008 x64, but I am experiencing random freezes after it is booted (often within 5-10 minutes). My symptoms are identical- the hba is flashing orange and LED11 on the motherboard is red. What does this LED mean? Have you found a solution?
Alesh77
Occasional Advisor

Re: HP Proliant 150ML G5 SBS 2008 setup problem

Hey Gregory,
yes I have found a solution - I changed the RAID controler - I have installed e200 and it is working fine ever since.
It is definitly something wrong with SC40Ge controler, two other guys here have same problems like you (both have SAS disks) - their servers also freeze. Try to format a drive if you can - my server froze in 10 seconds..
I have opened a case with HP, they have contacted me and asked me to run some diagnostics tool and send them the report. Now I am waiting for their reply.
sp_server
Occasional Visitor

Re: HP Proliant 150ML G5 SBS 2008 setup problem

For me the same problem , i can install but next day i have red blinking light and server is stopped(dead).
Servers was working with sbs2003 without problems for one week.
It has done this every day
Gregory Stoutenburg
Occasional Visitor

Re: HP Proliant 150ML G5 SBS 2008 setup problem

I am working with HP support on this. I was able to cause the freeze condition by simply scheduling a full chkdsk at boot time. At this time, I think we are leaning towards a problem with the SC40Ge controller.
Alesh77
Occasional Advisor

Re: HP Proliant 150ML G5 SBS 2008 setup problem

Well my server is working with e200 controler without problems now for a whole week. One other firm has also changed controler to e200 and has no problems since...
Jeroen_Kleen
HPE Pro

Re: HP Proliant 150ML G5 SBS 2008 setup problem

Hello Folks,

For those having a problem with this SC40Ge adapter in WIndows Server 2008; please have your case/issue raised to HP support and get the case elevated. We will then be able to help you further easily and get the issue sorted out.

Best Regards, Jeroen Kleen HP ISS GCC
(I am an HPE employee and a HPE OneSphere evangelist)
Engage as well with HPE OneSphere experts at our new slack channels for quick and agile discussions around HPE OneSphere and HPE Dev: https://www.labs.hpe.com/slack
If your question is resolved then please acknowledge that and/or provide Kudo's.
Jeroen_Kleen
HPE Pro

Re: HP Proliant 150ML G5 SBS 2008 setup problem

If You raise a case to HP Support on this issue then please refer to: mmr_na-0226105-1

We are working on resolving this issue within HP with high priority.

Yours Sincerely, Jeroen Kleen ISS GCC NL
(I am an HPE employee and a HPE OneSphere evangelist)
Engage as well with HPE OneSphere experts at our new slack channels for quick and agile discussions around HPE OneSphere and HPE Dev: https://www.labs.hpe.com/slack
If your question is resolved then please acknowledge that and/or provide Kudo's.
Gregory Stoutenburg
Occasional Visitor

Re: HP Proliant 150ML G5 SBS 2008 setup problem

A week and a half ago, I installed an HP P400 controller and all is well. I'm working with HP support to help determine exactly where the SC40Ge controller is failing.

Re: HP Proliant 150ML G5 SBS 2008 setup problem

Same problems with ML150 G5 and SBS2008, same solution = change with E200 controller. But I have same problem with other system (ml150 g5, sc40ge and W2K8). System is correctly installed (no problem with installation at all) but server stop working after 20 to 30 hours (health led turns to red, nothing in event log). Drivers for SC40Ge are latest from HP support page (w2k8 x64 driver, 1.28.2.1, date 29 Aug 2008).
I think that this is driver issue, cause same machine with 2003 r2 works flawless.

Re: HP Proliant 150ML G5 SBS 2008 setup problem

Accroding to my post above, issue solved with LSI drivers 1.28.03.00, from LSI homepage. Uptime is now more than 72hours, so I hope, this driver is solution :)
Sirik Goossens
Occasional Advisor

Re: HP Proliant 150ML G5 SBS 2008 setup problem

Michal,

Can you point me to the location on the LSi website?
I cant seem to locate the exact model at their support site.
I'm very eager to try this since we have two ML150G5's with this issue under SBS2008 :(

We did demanded two E200's from HP but they havent arrived yet and solving the issue with the current card has my preference.

Re: HP Proliant 150ML G5 SBS 2008 setup problem

Jeroen_Kleen
HPE Pro

Re: HP Proliant 150ML G5 SBS 2008 setup problem

Hello Folks,
I have asked some other customers as well since yesterday to start using the LSI driver from their website and this seems to work out pretty OK.

Just give it a try and please report back if it fixed your issue: http://www.lsi.com/DistributionSystem/AssetDocument/support/downloads/hbas/sas/software_drivers/windows/LSImpt_SAS_W2k8_P14_12803.zip

Cheers, Jeroen Kleen

(I am an HPE employee and a HPE OneSphere evangelist)
Engage as well with HPE OneSphere experts at our new slack channels for quick and agile discussions around HPE OneSphere and HPE Dev: https://www.labs.hpe.com/slack
If your question is resolved then please acknowledge that and/or provide Kudo's.
Sirik Goossens
Occasional Advisor

Re: HP Proliant 150ML G5 SBS 2008 setup problem

I have installed the 1.28.03 driver provided by LSi as discussed earlier.
The system didnt accepted it at first as being a newer (and better) driver. I had to force the installation.

After that I have started some hd benchmarks with hdtune pro with 1 positive result and quickly after that the same system freeze and red light blinking.
Seems this didnt solve the issue yet.

Back to HP and replacing the card with an E200.

Re: HP Proliant 150ML G5 SBS 2008 setup problem

what BIOS/FW do you have?
Jeroen_Kleen
HPE Pro

Re: HP Proliant 150ML G5 SBS 2008 setup problem

Michal, Good point. You should have: FW SC40ge: 06.18.05.00 (1.23.42.00) (27 Oct 2008)
available on URL: http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?swItem=MTX-86ea6c7f49db4e82a0fb1b5dc8〈=en&cc=us&idx=0&mode=4&
(I am an HPE employee and a HPE OneSphere evangelist)
Engage as well with HPE OneSphere experts at our new slack channels for quick and agile discussions around HPE OneSphere and HPE Dev: https://www.labs.hpe.com/slack
If your question is resolved then please acknowledge that and/or provide Kudo's.

Re: HP Proliant 150ML G5 SBS 2008 setup problem

or he can try FW/bios from LSI, flashing works from boot diskette/usb or from LSI raid manager (prefering only boot disk)
Sirik Goossens
Occasional Advisor

Re: HP Proliant 150ML G5 SBS 2008 setup problem

I have verified BIOS/FW on the LSi raid card.
Showing MPTBIOS-6.18.05.00, so that should be the latest.

Also the BIOS of the ML150G5 itself is on version 017 (03/08/2008), which is the latest I believe.