ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HP Proliant 5500 drive array problem

 
John Wentworth_1
Occasional Visitor

HP Proliant 5500 drive array problem

I installed win2k on this server and with 6 18.2 gb ultra scsi drives the system works perfectly but the 6th drive failed so I installed a new drive and it rebuilt the drive it no longer tells me continueing drive rebuilding and all the array diagnostics tell me the drive is array and drives are working perfectly but the yellow light is lit on the drive it has 3 lights one arrow for when it's accessing then the yellow light and then the drive failure light strange thing is while the system is in use the drive in use light seems to light up and work just as well as the other drives.
So basically is thier something wrong with my 6th drive or not? the diagnostics say everything is working great but the light has me worried
4 REPLIES
Phillip Williams_2
Respected Contributor

Re: HP Proliant 5500 drive array problem

Does this help or do you already have this?


http://h18000.www1.hp.com/support/techpubs/maintenance_guides/ProLiant_5500/index.html


Regards
The world is divided into 10 types of people: Those who understand binary and those who don't
Claude Boileau
Valued Contributor

Re: HP Proliant 5500 drive array problem

Hi john,

Try receipting the all the drive after shutting it down. Also you might want to try upgrading the firmware on the drives.

regards
John Wentworth_1
Occasional Visitor

Re: HP Proliant 5500 drive array problem

what did you mean by reciept the drives? how do I do that?
John Wentworth_1
Occasional Visitor

Re: HP Proliant 5500 drive array problem

I have updated the firmware for both the drives and the controller card I checked to make sure it wasn't some sort of thermal warning and I replaced the drive and let the drive rebuild but I still have the yellow/amber light all diagnostics still report everything as fine
could this be a problem with my controller card? or the drive cage itself? or am I really off base there?