ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HP Proliant DL140 Wont Boot from CD

 
Gavitron
Occasional Contributor

HP Proliant DL140 Wont Boot from CD

Hi all,

I have an HP Proliant DL140 1U server, and am trying to install CentOS on it.

I was part-way through the install, when the server was rebooted by accident. (I had left it unattended, and someone else clicked "reboot" at an error message...)

Now however, I cannot get the machine to boot off of a CD. any CD.

I have tried several different drives, and the BIOS detects them all. I have set the boot order to be: CD-ROM Drives,Removable Drives, and Not (!) Hard Drives. Still nothing. The CD Drive's led flashes as the system powers on, but still no love. And of course, I have tried multiple bootable CDs.

The one concern I have, is that in the BIOS, (PhoenixBIOS,) under boot order, the options appear as such:

CD-ROM Drive
Removable Devices
+Hard Drive
#0508 ID01 LUN0 ATA
#0508 ID02 LUN0 ATA

There is no '+' beside CD-ROM, despite the drive being detected elsewhere in the BIOS as the IDE Primary Master. Is this by design? If so, what possible reason could there be for the server not booting from CD any more? (As in, it worked last Thursday, but not today.)

I seek two related answers;
Should the BIOS show the actual CD/DVD Drive in the Boot-Order Screen?
If so, what is broken on my server, or if not, why can't I boot from CD?