ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HP Proliant DL360 G3

 
Nicola Vigano
Occasional Visitor

HP Proliant DL360 G3

I've sent two new server with Windows 2003 Server. First erase all using SmartStart 7.01. Then install Windows 2003. Always propted to press F1 to continue before starting OS. What can I do?
2 REPLIES
Prashant (I am Back)
Honored Contributor

Re: HP Proliant DL360 G3

hi

look for bios we can disable using the same

Regards,
Prashant S.
Nothing is impossible
Prashant (I am Back)
Honored Contributor

Re: HP Proliant DL360 G3

Hi

If the server has ROM Based Setup:
1. Enter the Bios Configuration Utility with F10 at boot
2. Select Advanced menu
3. Select F1 prompt option
4. Press right or left arrow to disable F1 prompt

In all the other cases do this:
1. Reboot the server
2. Press F10 to access the System Configuration Utility
3. Press any key to continue
4. Press A from the Main Menu
5. Press Enter
6. Choose "System Configuration"
7. Choose "Configure Hardware"
8. Choose "Review or modify hardware settings"
9. Choose "View or edit details"
10. Arrow down to Advance Features, highlight "F1 Boot Prompt", and press Enter
11. Select "Disable - skip prompt"
12. Press F10 for done
13. Save and exit


regards,
Prashant S.
Nothing is impossible