ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HP Proliant DL360 Gen10 - Unable to install Windows Server 2016 - SCCM

Bob500000
Occasional Visitor

HP Proliant DL360 Gen10 - Unable to install Windows Server 2016 - SCCM

I have a series of DL360's GEN10 that I am unable to install via SCCM, I can manually install these however as I have over 50 to build it's not really viable.

The issues lies when I boot to SCCM for the build and press F8 , running diskpart I see that an array I previously created does not show and I see vol 0 and 1 which both display no media.

You would think that there is a problem with the media, however if I was to go into Intelligent Provisioning and run the scripting toolkit then run diskpart all my drives and arrays show up.

Tried profusely to find a solution, has anyone come across this before and maybe has a solution.

Does anyone know what the scripting toolkit is running ps. I have tried installing the drives whilst in the console and again still no luck.

thanks.

2 REPLIES
Jimmy Vance
HPE Pro

Re: HP Proliant DL360 Gen10 - Unable to install Windows Server 2016 - SCCM

Not an SCCM users, but I'd guess SCCM doesn'thave the RAID driver for the embedded chipset S100i SATA controller




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
Bob500000
Occasional Visitor

Re: HP Proliant DL360 Gen10 - Unable to install Windows Server 2016 - SCCM

Hi,

Thanks for the update, however the solution did not work, we are in the process of injecting the drivers into the .wim file to see if this is the solution, howerver as it stands at the moment, there is no success.

I have tried to istall the controller driver manually and although it says it installed to x:\ when you again run diskpart the drives still say no media. Is there something I am missing?