ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HP Proliant DL385 G2

lydia burns
Occasional Contributor

HP Proliant DL385 G2

I cannot get the iLO to work.
I tried looking in the BIOS, and the switch on the motherboard.

F8 does no good because it doesn't show up.

Can someone give me specific instructions on how to enable it. the switch has 6 switches.

Where in the BIOS do you enable it.

thanks
8 REPLIES
KarloChacon
Honored Contributor

Re: HP Proliant DL385 G2

hi

OK good you found the the System maintenance swtich.

OK all of them must be OFF to start.
to enable ilo on POST try these steps:

1. power off server
number 1 put in ON position
power on server wait for message on POST for ilo, power back off, put switch number 1 off again

2. disconnect power cable for 2 minutes


3. and last put number 1 ON again
get Firmware CD 8.1
boot the server with it and update Firmware for ilo
after ilo is updated - power off server
put switch OFF again and test

as far as I know those 3 steps you can use to have ilo back on POST

regards
Didn't your momma teach you to say thanks!
KarloChacon
Honored Contributor
lydia burns
Occasional Contributor

Re: HP Proliant DL385 G2

that's the problem I put the switch to #1 and rebooted and nothing with ilo came up, so how can I wait for post iLO when that never shows up?

From you explanation #1

Thanks
Brian_Murdoch
Honored Contributor

Re: HP Proliant DL385 G2

Hi Lydia,

It has to be a system board issue (ILO chipset faulty). I have seen it before on the DL385 G2 model and others. Your server should still be under warranty so please log a call with HP and have them replace the system board under warranty.

Brian

KarloChacon
Honored Contributor

Re: HP Proliant DL385 G2

yes

if the steps above were done I agree with Brian faulty ilo

Didn't your momma teach you to say thanks!
Gary Antonio Benavides
Trusted Contributor

Re: HP Proliant DL385 G2

Hi!

Use the ROM-Based Setup Utility (RBSU) "F9" during POST to check if HP Integrated Lights-Out 2 (iLO 2) Interrupt Request Lines (IRQs) is enabled.

Check the following where you can find some issues realted:

http://h20000.www2.hp.com/bizsupport/TechSupport/DocumentIndex.jsp?contentGroup=NT_DT_CustomerAdvisory〈=en&cc=us&docIndexId=64174&taskId=135&prodTypeId=18964&prodSeriesId=1146658

Or you might try to clear the NVRAM

For the ProLiant DL385 G2 server:

Power down the server.
Remove the server cover.
Locate the System Maintenance Switch 11, position 6, and move the switch to the "On=Clear NVRAM" position.
Power the server back on until Power-On Self-Test begins.
After POST has started, power-cycle the server off.
Move the System Maintenance Switch back to the "Off" position.
Replace the server cover and power on the system. The server will boot normally.
If it's not fun, you're not doing it right
Gary Antonio Benavides
Trusted Contributor

Re: HP Proliant DL385 G2

Related Issue:
SUPPORT COMMUNICATION - CUSTOMER ADVISORY

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c00910222〈=en&cc=us&taskId=135&prodSeriesId=1146658&prodTypeId=18964
If it's not fun, you're not doing it right
BostonNumber9
Occasional Visitor

Re: HP Proliant DL385 G2

Just got an HP ProLiant DL385 G2 Server.  It's for training purposes.  It's running VMware 5.10.  I'd like to set up the iLo on it.

 

Anyone know where I can find the instructions (online) to configure the iLo?

 

Mucho gracias in advance.