ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HP Proliant DL585 G2 server problems

APlutenko
Frequent Visitor

HP Proliant DL585 G2 server problems

Hi, All

 

I have HP Proliant DL585 G2. Installed OS Oracle Enterpise Linux 5.7 64 bit, all nessesary packs and drivers with HPSUM ( psp-9.10.rhel5.x86_64.en.tar.gz), latest firmware, but now in Inside management error log I have 2 errors:

 

Device, Test: test_components/libcpu.so ID Failed Count: 27 Error Code: F233

Description: The number of installed processor packages reported by SMBIOS is different than what was detected by the CPUID instruction.
Actual value: 4, expected value: 8

Device, Test: test_components/libcpu.so ID Failed Count: 324 Error Code: F186

Description: An unexpected hardware problem was detected.
Device: Processor Package 8
Property name: HyperTransport(TM) Outbound Link Width

 

How can I fix this problem?

7 REPLIES
Suman_1978
HPE Pro

Re: HP Proliant DL585 G2 server problems

Hi,

 

This version of Oracle Linux is not compatible with DL585 G2 server hardware.

 

For your reference, do check:

http://h18004.www1.hp.com/products/servers/linux/hplinuxcert-oracle.html

 

Regarding the HyperTransport error you are getting, first check if the processor in your server supports HyperTransport.

Then check the BIOS version, because the Version:2009.03.11 (1 Apr 2009) has the following enhancements:
Added an advanced option in the ROM-Based Setup Utility for selecting the HyperTransport Mode. HT3 is supported by certain AMD Opteron 8300-series processors and provides performance increases with some workloads for these processors.

 

Thank You!
__________________________________________
Was the post useful? Click on the white KUDOS! Star.

For product specific Guided Troubleshooting visit; http://www.hp.com/support/hpgt
Click here to know, How to use HP Guided Troubleshooting?



I am a HP employee

APlutenko
Frequent Visitor

Re: HP Proliant DL585 G2 server problems

Thanks for your answer

In my server I have latest BIOS 2011.05.02.

Where can I find list of versions of Oracle Enterprise Linux, which are compatible with DL585 G2 server?

And could installation of Oracle Enterprise Linux ver 4.5 solve my problem?

Suman_1978
HPE Pro

Re: HP Proliant DL585 G2 server problems

Hi,

 

http://h18004.www1.hp.com/products/servers/linux/hplinuxcert-oracle.html

 

Check the above link to see the supported operating systems by hp servers.

Oracle Linux is supported only on few selected G7 and Gen8 servers.

 

Thank You!

I am a HP employee.

APlutenko
Frequent Visitor

Re: HP Proliant DL585 G2 server problems

I have checked this list and didn't see any 585 G2 servers.... So, the only way to solve my problrm is to install other operation system, like SLES, whist is in support list?

Suman_1978
HPE Pro

Re: HP Proliant DL585 G2 server problems

Hi,

 

For a supported list of servers in RHEL

http://h18004.www1.hp.com/products/servers/linux/hplinuxcert.html

 

For a supported list of servers in SuSE

http://h18004.www1.hp.com/products/servers/linux/hplinuxcert-novell.html

 

Refer to the Archive tab for the server model because this server is old.

 

Thank You!
I am a HP employee.

APlutenko
Frequent Visitor

Re: HP Proliant DL585 G2 server problems

OK. Thank you for help!

APlutenko
Frequent Visitor

Re: HP Proliant DL585 G2 server problems

I've tried to install Red Hat Enterprise 5.4, SLES 10.2, SLES 10.3

All of this OSes are in supported list. Errors are still the same.

What can I do?