ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HP Proliant G4P will not go to post

 
MH1987
Occasional Visitor

HP Proliant G4P will not go to post

Hello everyone,

 

I have here a HP Proliant G4P that will not go to boot. The screen stays black and 3 leds glow amber namely:

 

PPM1

CPU1

CPU Fan 1

 

And after a short period:

Temp Threshold

 

The server has been sitting still for about 2 years and when I tried to boot it up the fans started spinning at max speed (all of them are working).

 

What I tried doing:

- Reseating the RAM

- Booting with 1 stick of RAM

- Booting with everything disconnected

- Reseating the CPU

- Clearing NVRAM (switch nr 6)

- Reseating everything (incl the PSU)

 

Also I would like to not that one of the CPU heatsink brackets was broken when I first opened the machine, the clip had come off, so i replaced it with the clip from CPU2 (that is not in use). I have not removed the old thermalpaste yet (I do have some arctic silver wich I can replace it with)

 

I know this is all looking pretty bleak but I was trying to breathe some new life into the server. Maybe it is only a small minor thing that needs to be fixed. Is there any upgrade package I can use in a worst case scenario?

 

I included a picture that shows the leds burning amber (error code).

 

1 REPLY
Suman_1978
HPE Pro

Re: HP Proliant G4P will not go to post

Hi,

 

I guess you are referring to "ProLiant ML350 G4p Server" if true, please see the attached pic.

 

3. Processor 1 status

4. PPM 1 (embedded) status

5. Processor 2 fan status

6. Processor 2 status

7. PPM 2 status

 

If the led's are off it means its working well, its failed if amber.

 

Thank You!
I am a HP employee.