ProLiant Servers (ML,DL,SL)

HP Proliant ML150 G6 wont show any video output / won´t boot at all

 
SOLVED
Go to solution
t25122003
Visitor

HP Proliant ML150 G6 wont show any video output / won´t boot at all

I recently bought a HP Proliant ML150 G6 Mainboard with the following specs (specified later). The problem is that the mainboard won´t boot and doesn´t output video.

I connected the 24pin power connector, the 8pin cpu connector and one pci-e power connector on the 4pin connector under the ram (i only used 4 of the 6pins available on the pci-e cable). 

CPU is placed in socket 1 (only one cpu on mobo)

RAM is also installed in RAM banks for cpu 1.

I connected the cpu fan and the system fan too.

Also the VGA cable is connected directly on the mobo port.

When i now turn on the psu the mainboard lights up blue first, then the blue light turns off and LED1 starts flashing green.

The board isn´t doing anything exept the flashing light.

What does the flashing green LED1 mean?

How do i fix it?

Hardware Specs:

  • Hp Proliant ML150 G6 Mainboard
  • 24GB DDR3 RAM (4GB Config)
  • 1x Xeon E5520 CPU
  • 1x BeQuiet 700w PSU 

 

4 REPLIES 4
StorageMike
HPE Pro

Re: HP Proliant ML150 G6 wont show any video output / won´t boot at all

Hi

I can't find referece to LED1 in the maintanance guide - https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=c01706108

Is it called something else or can you find the location in the guide above

I work for HPE

Accept or Kudo

t25122003
Visitor

Re: HP Proliant ML150 G6 wont show any video output / won´t boot at all

@StorageMike
Thanks for your reply. The LED is located above the UID LED / Button. On the mainboard itself is a text with description "LED1".
#Update to mainboard
now if i power on the psu the mainboard fans start spinning for a sec. After that same error.
AmRa
HPE Pro

Re: HP Proliant ML150 G6 wont show any video output / won´t boot at all

Please refer HP ProLiant ML150 G6 Server Maintenance and Service Guide (Page number 97)  for  System Board Indicators and let us know which indicator is on.

https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=c01706108

I am an HPE Employee

Accept or Kudo
t25122003
Visitor
Solution

HP Proliant ML150 G6 wont show any video output / won´t boot at all

Thanks to all who replied. I fixed it by building a DIY molex to 4pin CPU power adapter. After i connected it to the additional CPU power port (instead of the VGA Power connector) it now works.